Team Integra Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys-

New problem as of today. AC compressor is not kicking on and thus I do not have cold air. I worked fine 4 days ago.

Here is what I know. Fuses are good. There isn't really a fuse for the AC on this car. Here is the wiring diagram:
http://www.carknowledge.info/wp-content/uploads/2017/04/Acura-integra-wiring-diagram-hvac-control-1986.jpg

It says fuse 13 and 14. I'm not sure what 13 is labeled in the car but 14 is the "Rear Defrost Relay" according to the back of the fuse box lid.

I can confirm the yellow wire has power at the switch. When I jump the pressure switch the fan on the drivers side cooling fan engages but not the compressor. The belt is turning freely on the compressor. The black wire does NOT have power at the switch. I jumped the black and red wires at the switch and expected that to turn the compressor on but no go.

I probably sound like I know more than I think I know. I DON'T KNOW. I am full on winging it and hoping for the best. I think the next step is finding the hot wire going to the compressor and checking for power? Agree?

Can i jump hot to the compressor to see if I can get it to kick on? I can't seem to find the relays the diagram talks about.

Sorry for the long post guys. Hoping someone can help.

Rob
Renton, WA
 
1 - 1 of 1 Posts
About this Discussion
0 Replies
1 Participant
Rsamsel
Team Integra Forums
The Team Integra community is a forum dedicated to Acura Integra enthusiasts to discuss engine building, suspension, repair, detailing and anything else Integra related.
Full Forum Listing
Top