Team Integra Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,271 Posts
Discussion Starter · #1 ·
i was just driving my way home from work today and i noticed that the ABS light kept going on and off about every 30-45 seconds. definitely throwing a code somewhere. i was just recently [1-30-06] hit/scratched by some girl when my teg was parked at school if that may have anything to do with it since the fender is on the same side as the abs motor and etc. my question to you guys is, what should i do now? have any of you had this problem? and do you think that the fender may have anything to do with it? thanks!
-Ran
 

·
Registered
Joined
·
800 Posts
i guess just have it checked by a mechanic just to make sure but its not a big deal until u get it fixed cuz ur still gonna be able to break like normal just without the abs for now......my car i had before (98 gs AT) did that at one point for a day or two then went away and never came back and was checked and all was fine.....most likely its not a big deal but just have it checked when u get a chance.....good luck :)
 

·
Registered
Joined
·
9,719 Posts
Check the axle to see if the ABS sensor is broken, messed up somehow. Also inspect the teeths on the CV boot.
 

·
Registered
Joined
·
194 Posts
This worked for me
http://www.team-integra.net/sections/articles/showArticle.asp?ArticleID=493

Though, in my opinion, ABS really only serves to accelerate the car when braking before entering a turn.

My rear right speed sensor is wonky, so the ABS light stays on pretty much all the time. However, sometimes it just turns back on. When I see the ABS light turn off, I turn off the spirited driving too =p
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top