Team Integra Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #1 ·
ok, i searched but was stuck to find this answer im sooo looking for , ok so my car had a/c like 2 days agao and now it just stoped on me , both of my fans wont kick in at all ever , even when i turn the a/c on , all it does is pump in hot really hot air , and thats it , i checked the fuses under the steering , and under the hood to the top left had side with the relays in the box , but nothing , i dont no what to do and i checked the wires too , but there all connected , i need a/c and im afraid that my car will over heat w/o the fans blowing on it , thanks jay
 

·
Registered
Joined
·
2,009 Posts
Maybe the temp settin is on the "hot" or "red" side. Hey...it could be the simplest things that are overlooked. If not then I don't know. Also I don't think your car will overheat...the fan that controls the climate is different from your rad. fan. No worries there.
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #4 ·
thanks , but i tryed today and i gave power to the fans and they work if i give them power , but never anyother time , and the ac wont work , i can give it power , but it doesnt blow cold air , but if i dont physically hook up a wire to the fans/ ac unit , it wont work at all , i dotn no im f(_)cked , i dont have anymore money for this car either . . . , any thoughts , thanks . .
 

·
Registered
Joined
·
1,490 Posts
Discussion Starter · #8 ·
ok, so i put coolent in the l part anfd the fans kicked in , but when i turned it off(the car) all the coolent started leaking out of 2 hoses i have that i just fount holes in , there right by my intake and the holes on the ac lines are from the intake rubbing on it , i need to find the ac lines to put in the car now , . . .
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top