Team Integra Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I am the third owner of this car and it has 279,034 km on it so quite a bit. Originaly i thought it was the starter, so i replaced the starter, didn't change a thing.

So what is happening, when i turn the key the lights come on and everything works but the car won't start. won't even turn over. Sometimes there is a loud screeching noise that comes from just left of the steering wheel when i try to start it. Kind of from just above the fuse box area. Before my car would start every second time, the first turn of the key would give me that loud screeching noise, now it won't start at all and won't make the noise. Typically i do all repairs and upgrades to my car myself but i am not to handy with wiring. My parents are gone for the week and i need to get to school somehow so this is pretty urgent haha, otherwise ill just get a nice vacation.

Anyone have a similar problem? or know what is going on?
Any help is appreciated
Thanks,

Bailey
 

·
Registered
Joined
·
342 Posts
Main or fuel relay are common issues on integras. A good place to start would be to look up symptoms of a bad main or fuel relay.
 

·
Registered
Joined
·
208 Posts
does the noise come when you turn the key on or when you try to crank the motor? could be starting relay making noise if its the latter
 

·
Registered
Joined
·
2,094 Posts
Its likely not the main relay, main relay doesn't deal with the starter, but deals with ignition and fuel.

I have no idea whats going on with the noise though. You could try jumping the starter to rule that out by applying 12v from the battery to the starter solenoid (make SURE in neutral).

Starter circuit on these cars is actually quite simple but Id give that go first
 
1 - 7 of 7 Posts
Top