Team Integra Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
just after driving my 92 acura integra gs, wont start sometimes, when this problem occurs i will be driving just fine, shut it down to get some gas, try to start, and does but immediatly boggs down and dies, try to start and just cranks over, few minutes later starts right up, never any problems while driving, any suggestions
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
ya i was thinking it might be the main fuel relay, hard to diagnose when the problem is intermittent, my brother was thinking it might be the fuel pump but you would think i would have problems as i was driving as well. will start with the mfr, then if not fixed move to the fuel pump. thanks fellas, i appreciate it
 

·
Registered
Joined
·
5 Posts
same problem but wose

now it is hard to start and when it does start low rpms . put in 1st gear let clutch go boggs severly.have to feather gas and clutch to go untill 30 -50 mpr . slow down same thing....changed cap rotor wire plugs pcv valve please help also have no exhaust after resonator :(
 

·
Registered
Joined
·
5 Posts
I had the exact problem up until about 2 days ago, figured it was the distributor, then the ecu, but a friend switched the main fuel relay and that was it.
 

·
Registered
Joined
·
5 Posts
the pump probably needs changed (it sounds like it is working hard).i will check the relay though, thanks for the reply
 

·
Registered
Joined
·
5 Posts
same problem but worse

ok did the fuel pump relay test. positve on post 4 neg on 8 click ,pos on 5 neg on 7 no click pos on 5 neg on 2 click, pos on 1 neg on 3 no click pos on 3 neg on 8 click the problom now is bought new relay same exact thing happens . so is that test even right? bought to take it in to shop ang get fixed hopefully...
 

·
Registered
Joined
·
832 Posts
Not that familiar with the pre94 integras but sounds kind of like an Idle Air Control (IAC) issue. Don't know if your car even has one, but might be worth a look. Air filter clogged?
 

·
Registered
Joined
·
5 Posts
air filter not clogged. pulled hole intake off, put hand over intake with just enuogh air to get threw and runs like its suposed to, as soon as i remove hand boggs back down ,gotta plat with throttle by hand to keep runnin. to much air not enough gas?
 

·
Registered
Joined
·
832 Posts
Could be fuel pressure related or injector problem, based on the comment you just made I am leaning more toward a vacuum leak. I take it you checked all fuel relays, that is a very common problem with integras in general.
 

·
Registered
Joined
·
108 Posts
fuel filter could be bad but it a ***** to get off cause i been trying to get it off all weekend still no luck but she has new fuel pump and coilpack and idil are control but she still wont crank till i sprayed carb cleaner in the thro body then i knew i had a fuel problem
 

·
Registered
Joined
·
41 Posts
Similar Problem with my '92 GSR. Bad gas rusted out the tank. Replaced fuel pump, ignition switch, battery, battery cables, ground cables, fuel filter(twice), 3 different fuel system cleaners, main relay - and I just found out my prob was the Fuel Pressure Regulator. Wasn't getting enough fuel pressure - try tapping on the FPR before starting
 
1 - 16 of 16 Posts
Top