Team Integra Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hey i have a 92 integra gsr and i have been having an electrical issue. the car will start idles fine but then as soon as i use any sort of electrical power the engine bogs down and even sometimes when i have a lot of things going the car will stall out. ive had the alternator tested and as well as the battery and those pass the tests, ive checked all grounds and am at a loss. the car has been great to me and i just want to get it back to its original glory please help.
 

·
Registered
Joined
·
39 Posts
I had a car similar to that, it acted up alot, lights would just turn off, come to find out a large bundle of wires were burned, melted and fused together. Worse case scenario your gonna have to rewire, best case you find your troubled wires. I would just take it to an electrical guy and have them look at it. But that's me....I hope you get it going, there arent enough left. Good luck!

Sent from my SM-J727V using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I had a car similar to that, it acted up alot, lights would just turn off, come to find out a large bundle of wires were burned, melted and fused together. Worse case scenario your gonna have to rewire, best case you find your troubled wires. I would just take it to an electrical guy and have them look at it. But that's me....I hope you get it going, there arent enough left. Good luck!

Sent from my SM-J727V using Tapatalk
does a bad ecm just crap out or would it cause some weird electrical issues?
 

·
Registered
Joined
·
39 Posts
Depends on what way its bad... unless you happen to have spare you could test your car on the only to rule out your ecm is with an ohm meter and test everything connected to your ecm, but I wouldn't know what numbers your looking for...hence ....auto electrical outsource suggestion.

Sent from my SM-J727V using Tapatalk
 
1 - 5 of 5 Posts
Top