Team Integra Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
2,058 Posts
Discussion Starter #1
INTRODUCTIoN ***This was taken from g2ic.com writen up by The_Oz*** All credit goes to him...i just thought this would help some of the people on here that don't know about g2ic.com and are having problems***enjoy

What you will find in this writeup is just a simple reference guide to follow if your car develops a problem. Please keep note that IT DOES NOT COVER EVERY SINGLE ASPECT of a car's problem. What I am trying to accomplish here is to save some time and hassle in helping people solve some common problems.

I suggest running through the list of known problems based on the symptoms that you have encountered, and see if it that has solved your problem. If not, then, by all means, post a query in the Help forums of G2IC.

If you have any questions/comments, feel free to mail me at [email protected]

Regards,

Oz


BASIC TROUBLESHOOTING GUIDE

Engine Related Problems

Engine will not rotate when attempting to start

- Battery terminal connections loose or corroded.
- Battery discharged or faulty.
- Automatic Transmission/transaxle not completely engaged in Park mode or Manual Transmission Clutch not completely depressed.
- Broken, loose or disconnected wiring in the starting circuit.
- Starter motor pinion jammed in flywheel ring gear.
- Starter solenoid faulty.
- Starter motor faulty.
- Ignition switch faulty.
- Starter pinion or flywheel teeth worn or broken.

Engine rotates but will not start

- Fuel tank empty.
- Battery discharged.
- Battery terminal connections loose or corroded.
- Leaking fuel injectors, faulty fuel pump, faulty fuel pressure regulator.
- Fuel not reaching the fuel rail.
Ignition components damp or damaged.
- Worn, faulty or incorrectly gapped spark plugs.
- Broken, loose or disconnected wiring in the starting circuit.
- Loose distributor is changing ignition timing.
- Broken, loose or disconnected wires at the ignition coil or faulty coil.

Engine hard to start when cold

- Battery discharged or low.
- Malfunctioning fuel system.
- Injectors leaking.
- Distributor rotor carbon-tracked.

Engine hard to start when hot

- Air filter clogged.
- Fuel not reaching the fuel injection system.
- Corroded battery connections, especially the ground.

Starter motor noisy or excessively rough in engagement

- Pinion or flywheel gear teeth worn or broken.
- Starter motor mounting bolts loose or missing.

Engine starts but stops immediately

- Loose or faulty electrical connections at distributor, ignition coil or alternator.
- Insufficient fuel reaching the fuel injectors.
- Vacuum leak at the gasket between the intake manifold and throttle body.

Oil puddle under the engine

- Oil pan gasket and/or oil pan drain bolt washer leaking.
- Oil pressure sending unit leaking.
- Cylinder head covers leaking.
- Engine oil seals leaking.

Engine lopes while idling or idles erraticallly

- Vacuum leakage.
- Leaking EGR valve.
- Air filter clogged.
- Fuel pump not delivering sufficient fuel to the fuel injection system.
- Leaking head gasket.
- Timing belt and/or pulleys worn.
- Camshaft lobes worn.

Engine misses at idle speed

- Spark plugs worn or not gapped properly.
- Faulty spark plug wires.
- Vacuum leaks.
- Incorrect ignition timing.
- Uneven or low compression.

Engine misses throughout driving speed range

- Fuel filter clogged and/or impurities in the fuel system.
- Low fuel pressure.
- Faulty or incorrectly gapped spark plugs.
- Incorrect ignition timing.
- Cracked distributor cap, disconnected distributor wires or damged distributor components.
- Leaking spark plug wires.
- Faulty emission system components.
- Low or uneven cylinder compression pressures.
- Weak or faulty ignition system.
- Vacuum leak in fuel injection system, intake manifold, air control valve or vacuum hoses.

Engine stumbles on acceleration

- Spark plugs fouled.
- Fuel injection system faulty.
- Fuel filter clogged.
- Incorrect ignition timing.
- Intake manifold air leak.

Engine surges while holding accelerator steady

- Intake air leak.
- Fuel pump faulty.
- Loose fuel injector wire harness connectors.
- Defective ECU or information sensor.

Engine stalls

- Idle speed incorrect.
- Fuel filter clogged and/or water and impurities in the fuel system.
- Distributor components damp or damaged.
- Fault emissions system components.
- Faulty or incorrectly gapped spark plugs.
- Faulty spark plug wires.
- Vacuum leak in the fuel injection system, intake manifold or vacuum hoses.
- Valve clearances incorrectly set.

Engine lacks power

- Incorrect ignition timing.
- Excessive play in distributor shaft.
- Worn rotor, distributor cap or wires.
- Faulty or incorrectly gapped spark plugs.
- Fuel injection system out of adjustment or excessively worn.
- Fault ignition coil.
- Brakes binding.
- Automatic transmission/transaxle fluid level incorrect.
- Clutch slipping.
- Fuel filter clogged and/or impurities in the fuel system.
- Emission control system not functioning properly.
- Catalytic converter plugged.
- Low or uneven cylinder compression pressures.
- Obstructed exhaust system.

Engine backfires

- Emission control system not functioning properly.
- Ignition timing incorrect.
- Faulty secondary igntion system (cracked spark plug insulator, faulty plug wires, distributor cap and/or rotor).
- Fuel injection system malfunctioning.
- Vacuum leak at the fuel injectors, intake manifold, idle air control valve, or vacuum hoses.
- Valve clearances incorrectly set and/or valves sticking.

Pinging or knocking engine sounds during acceleration or uphill

- Incorrect fuel grade.
- Ignition timing incorrect.
- Fuel injection system faulty.
- Improper or damaged spark plugs or wires.
- Worn or damaged distributor components.
- EGR valve not functioning.
- Vacuum leak.

Engine runs with oil pressure light on

- Low oil level.
- Short in wiring circuit.
- Faulty oil pressure sending unit.
- Worn engine bearings and/or oil pump.


more common problems...link to g2ic topic
 

·
Registered
Joined
·
7 Posts
I have a 92 integra 5 speed. the other day when i went to drive it my car accelerated very slow out of first and second. Then the next day on the way to school it started slowed down when i was flooring it in second. So i took it to my transmission guy and he said that it might be my distributor. only thing is he drove it 2 days later and it drove perfect for him but he drove it for about 15 minutes. So i went back to pick the car up today and he took the distributor apart while i was there and noticed a missing screw so he put the screw back on and it was making a weird clicking noise but he said it should be fine to drive but if it acted up again to get a new distributor. so i drove it home and it did the same as for him, it drove fine for about 15 minutes, then when i got to a stop sign down the street from my house it acted up again, i just want to make sure its definetly my distributor and only that before i buy a new one.
 

·
Registered
Joined
·
2,058 Posts
Discussion Starter #3
Check to see if your ecu is throwing any codes before you buy anything. That could help find out what is wrong. Usually when a distributor is bad the car wont start or is very hard starting. Try doing cap and rotor first and while you do that check to see if the shaft of the distrib has any play in it....if so i'd replace it. But it could be afew different things:
Engine lacks power

- Incorrect ignition timing.
- Excessive play in distributor shaft.
- Worn rotor, distributor cap or wires.
- Faulty or incorrectly gapped spark plugs.
- Fuel injection system out of adjustment or excessively worn.
- Fault ignition coil.
- Brakes binding.
- Automatic transmission/transaxle fluid level incorrect.
- Clutch slipping.
- Fuel filter clogged and/or impurities in the fuel system.
- Emission control system not functioning properly.
- Catalytic converter plugged.
- Low or uneven cylinder compression pressures.
- Obstructed exhaust system.
 

·
Registered
Joined
·
92 Posts
I came home and my teg died in the drive way i tried to start it again but it only kept on dying what causes this. my spark plugs, wires and batt are good the injectors work fine is the alternator to blame or something else electrical? my car is a 92 ls
 

·
Registered
Joined
·
2,058 Posts
Discussion Starter #5
1992_LS_INTEGRA, it could be any of the listed things. But I would check out your distributor from what you've said. Or perhaps the fuel filter needs to be changed out. Alternator charges the battery so it isn't that.

Engine starts but stops immediately

- Loose or faulty electrical connections at distributor, ignition coil or alternator.
- Insufficient fuel reaching the fuel injectors.
- Vacuum leak at the gasket between the intake manifold and throttle body.

Engine stalls

- Idle speed incorrect.
- Fuel filter clogged and/or water and impurities in the fuel system.
- Distributor components damp or damaged.
- Fault emissions system components.
- Faulty or incorrectly gapped spark plugs.
- Faulty spark plug wires.
- Vacuum leak in the fuel injection system, intake manifold or vacuum hoses.
- Valve clearances incorrectly set.
 

·
Registered
Joined
·
2 Posts
first time poster, and first time teg owner. although i have owned 88 civic dx and 89 civic si, and my current 96 prelude. the integra is a 90 model hatchback. the car does not start. yes i have replaced the fuel relay, fuel pump, filter, battery, starter, and plugs.

i thought it may be related to the fuel cause when i disconnected the fuel line from the filter and tried to crank, now fuel came out. which is why i went the fuel route.

tomorrow i am going to have a friend stick his tounge on the plug as i try to start the car. ok not really, but we will double check to see if spark is getting to the plug.

any suggestions?
thanks in advance.
 

·
Registered
Joined
·
9,719 Posts
cifer6425 on May/30/06 said:
check to see if spark is getting to the plug.

any suggestions?
thanks in advance.
That should have been done before the fuel check since its way easier.
 

·
Registered
Joined
·
2 Posts
yes i agree it should have been done before. but we live and learn. right now spark is not getting to the spark plug. i tested this by removing plug, connecting plug to wire, and having a friend to try to start the car. expecting to see a spark. no spark.
 

·
Registered
Joined
·
9,719 Posts
cifer6425 on May/31/06 said:
yes i agree it should have been done before. but we live and learn. right now spark is not getting to the spark plug. i tested this by removing plug, connecting plug to wire, and having a friend to try to start the car. expecting to see a spark. no spark.
You know it has to be grounded to see spark right? If its just the plug on the end of the wire up in the air, there will be no spark as it has no ground. Yes the electrode is the path to ground, but when its in the air, it has no ground.

When its in the cylinder head it grounds through to the engine from the plug itself.
 

·
Registered
Joined
·
4 Posts
I Been have in a hard time with my 93 integra LS Automatic for about a month now, The car sometimes its hard to start, when I open the switch the check light appears and its hard to start, once the car starts the S3 light starts to flahs is that something bad? The other problem is that the car when its running for a while the revolusion start going up and down like crazy then few seconds the car dies down. I took it to the mechanic so he can check the ECU but he said that is not giving any codes. The fuel filter is good the batt is new i just had clean the injectors. what can it be?? I would Really apreciate any help.
 

·
Registered
Joined
·
4,804 Posts

·
Registered
Joined
·
4 Posts
my 93 Ls when is runnunig the Rpm or revolusion go up and down and after that the car dies down after that it dosent want to start but it dosent show the check light
 

·
Registered
Joined
·
957 Posts
All the answers are up above.

At least make a list of all the things that you have checked.

And your problem off the top sounds like the main relay.

Also if your check engine light doesn't show up, then check for codes using the jumper wire.

And again list your car year so others can help you better.
 

·
Registered
Joined
·
196 Posts
sergini007 on Feb/01/07 said:
my 93 Ls when is runnunig the Rpm or revolusion go up and down and after that the car dies down after that it dosent want to start but it dosent show the check light
Distributor?
 

·
Registered
Joined
·
108 Posts
i have a 5 speed wont move in any gear. could the clutch be gone in it. 1990 gs integra i bought a clutch kit will this stop that problem need help with this. cause this is my d/driver also trying to get back on the road.
 

·
Registered
Joined
·
1 Posts
1st timer I have a 1990 inetgra db 4dr b18a1 ok well I kanr seem to figure out a noise its small but annoyng sounds like the wheel but idnt thnk n thers nun wrng with it pls help
 

·
Registered
Joined
·
1 Posts
I have a 93 integra there's no fuel going through the gas line and I tried to put gas in manually an it still won't start so it's not the fuel pump. What else could it be??
 

·
Registered
Joined
·
1 Posts
hey guys, im new to cars in general I have a 91 integra rs auto hatchback. I recently bought it and replaced air, oil and fuel filters, and spark plugs. when I start the car up it occasionally will accelerate on its own, like 2.5k rpm and when I stop for 2 seconds it stops and doesnt come back. any ideas on what it could be?
 
1 - 20 of 22 Posts
Top