Team Integra Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
i searched and couldnt find anything that i need. i am putting a 3 bar map sensor on my 94 ls turbo. the original owner of my engine ran his 3 bar stright to the ecu and for some reason he took out the connector to the original map sensor. so that means i have to run my 3 bar mapsensor to the ecu also. but i dont know which pins to connect it to. so if any one can tell me which pins to connect my 3 bar map sensor to would be really helpful. o yea it is going in a 94 ls. thanks.
 

·
Registered
Joined
·
2,124 Posts
It wouldn't hook into the ECU at all. It is spliced from the wires from your stock map sensor, which must be removed and the vaccum holes blocked. It is not going to run properly just putting the sensor itself on. The managment you use MUST be configured to accept it.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
its a gm 3 bar mapsensor and rather than splicing it into the stock map sensor, you can splice it into the ecu. you just need to find out which pins it goes into. i just need to find out which pins it connect s to.
 

·
Registered
Joined
·
1,326 Posts
Well if you want to look at it this way you can run wires from the map in the engine bay into the interior and connect it to the ECU... or you can just use the exsisting wires from the stock map sensor connector that leads to the ECU anyway.

Sounds like what you want to do is more complex though it will still work.

I left my stock map sensor on the TB but just hacked the wires off the stock Map Connector and attached them to the 3Bar Map Connector...

And as TheShodan said... Don't expect the car to run unless your Engine Management is programmed to accept it.
 

·
Registered
Joined
·
174 Posts
OBD1
C17 - MAP Signal
C19 - MAP 5v reference
C21 - MAP ground
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top