Team Integra Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, new to the forum, need help on a 2000 Integra LS, (attempted theft car), ignition cylinder lock pulled, and wires to immobilizer green pigtail plug were cut, I have not been able to find a schematic on line for the immobilizer pigtail connector so I went off of a picture from on line, wired according to picture, 4 wire yellow, red, blue and brown. I jump start straight from starter engine cranks but won’t start, won’t crank from ignition, all dash lights bells and whistles go on however, no noise from fuel pump and no crank, any advice is greatly appreciated!
 

·
Registered
Joined
·
5 Posts
Hi, new to the forum, need help on a 2000 Integra LS, (attempted theft car), ignition cylinder lock pulled, and wires to immobilizer green pigtail plug were cut, I have not been able to find a schematic on line for the immobilizer pigtail connector so I went off of a picture from on line, wired according to picture, 4 wire yellow, red, blue and brown. I jump start straight from starter engine cranks but won’t start, won’t crank from ignition, all dash lights bells and whistles go on however, no noise from fuel pump and no crank, any advice is greatly appreciated!
Is the green key flashing when ignition is turned on? If key light is flashing, you can try to reprogram the immobilizer
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thank you, I haven’t noticed the green light will check, car is parked at my place of employment, any suggestions on how to reprogram the immobilizer?!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
The green light doesn’t flash on, there is no power to fuel pump, power at ignition switch good, followed wire from ignition switch down Colin to plug, from there it was spliced and goes into a relay, where power was being fed to radio, however, doesn’t go to starter?! I’m confused, and can’t find schematic for this car online?!
 
1 - 6 of 6 Posts
Top