First build need some help - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-13-2016, 06:04 AM Thread Starter
Junior Member
 
B Series Loyalist's Avatar
 
Join Date: Sep 2016
Posts: 1
Feedback Score: 0 reviews
First build need some help

Okay, so I've been toying around with Hondas and Acuras for a little over 4 years now and kinda got a hang of things. Over the last 2 years I've been slowly getting everything I want for my build..

I've Replaced the suspension, lowered it 3", Incomplete wire tuck, and replace the transmission...but now need to do everything else.. I just don't know where to start.

But my First issue is...

I've fixed up the suspension still needs some work but when I put my rack and Pinion in I not have this metal hiting metal sounds only when I accelerate even if it's just barely tapping the gas. Balljoints, control arms and Cv axles are good on both sides. And everything seems tight but I can't seem to figure this out...

What I have in my car is the jsdm b20.. Which I want to do the vtec conversion, i have a p28 chipped ecu which I will have tuned eventally.. I want to build the motor for boost but I have a ton of questions and don't know where to start. ..

I have a b16 head, itb, 450 injectors, b16 fuel rail, abs delete kit, air bag delete kit, act stage 2 clutch kit, and a 2 step msd...

I feel like I am headed in the right direction I just need some guidance or advice..
B Series Loyalist is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-30-2017, 09:48 PM
Junior Member
 
Wangan_Idiot's Avatar
 
Join Date: Jan 2017
Location: Nova Scotia, Canada
Posts: 1
Garage
Feedback Score: 0 reviews
I see this is a dated post, but for the sake of it... Have you ever looked at the rack and pinion mount bushings? If it's worn badly enough it is conceivable that it could allow enough movement that the rack will contact the metal "clamp" it mounts in, causing a ting noise... Not likely, but possible. Also, manual racks and power racks have different sized bushings so... If you swapped, might be a consideration.

My eyes were once closed and I thought I was wise. Now they are open and I know myself a fool.
Wangan_Idiot is offline  
post #3 of 3 (permalink) Old 08-17-2017, 04:44 AM
Junior Member
 
Joe383's Avatar
 
Join Date: Aug 2017
Location: Moses Lake WA.
Posts: 4
Garage
Feedback Score: 0 reviews
Could the noise be a motor or transmission mount loose?
Joe383 is offline  
post #4 of 3 (permalink) Old 09-10-2017, 11:10 PM
Junior Member
 
Join Date: Aug 2017
Posts: 10
Feedback Score: 0 reviews
Sounds more like an Exhaust problem to me. Have you tried parking the car and getting a friend to rev the engine to try and locate where the noise is coming from?
Osib is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome