Integra wont start - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 12-13-2017, 09:52 AM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Feedback Score: 0 reviews
Integra wont start

This morning my integra didnt want to start and my check engine light didnt light up when i put the key in the on position change the dizzy, ecu,and check all my fuses and they sim to be fine about to check my main relay to see if it does anything if any one know about this can yall help me

Sent from my LGLS775 using Tapatalk
sharkie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-16-2017, 11:10 AM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 678
Feedback Score: 0 reviews
Dead battery? If not, maybe you are out of gas? If the engine doesn't turn over, I'd suspect its your ignition switch. In that case you can start the car by providing 12V power directly to the starter solenoid - the spade connection on the starter. Make sure the car is in neutral before you do that. You must have the ignition key on ACC for it to work. This jumping trick should also help when you have a bad starter solenoid.

Otherwise if the engine does turn over, you may need to replace the water temperature sensor. Also check if the fuel pump is activating - listen to the sound near the back seat area after you turn the key to ACC (turn off the radio). The buzzing sound only comes for about 3 seconds.

My Build
404whp
[email protected]
Best 60' - 1.729

Last edited by Built_not_bought; 12-16-2017 at 11:20 AM.
Built_not_bought is offline  
post #3 of 3 (permalink) Old 12-16-2017, 11:16 AM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Feedback Score: 0 reviews
Quote:
Originally Posted by Built_not_bought View Post
Dead battery? If not, maybe you are out of gas? Does the engine turn over? Most of the time its your ignition switch. In that case you can start the car by providing 12V power directly to the starter solenoid (spade connection) while the key is in the ignition on ACC. Make sure the car is in neutral when you do that.

Otherwise if the engine does turn over, it can be your water temperature sensor that needs a replacement. If not, when turning the key listed if the fuel pump is activating inside fuel tank (turn off the radio).
Had full charged battery nd if crank fine just no engine light came on nd no strat

Sent from my LGLS775 using Tapatalk
sharkie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome