Edit Post Error - Team Integra Forums - Team Integra
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 02-16-2018, 02:50 PM Thread Starter
Member
 
Join Date: May 2017
Posts: 44
Garage
Feedback Score: 0 reviews
Edit Post Error

Recently have been getting this error when trying to edit any posts.

test
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	26
Size:	25.9 KB
ID:	78706  

Last edited by Sacrifice; 02-21-2018 at 11:16 AM.
Sacrifice is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 02-16-2018, 03:21 PM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 660
Feedback Score: 0 reviews
Thanks for bringing this up! I get the same error message when trying to update old posts. Hopefully TI can fix it soon?

My Build
404whp
[email protected]
Best 60' - 1.729
Built_not_bought is offline  
post #3 of 24 (permalink) Old 02-19-2018, 02:29 PM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,983
Feedback Score: 0 reviews
Testing - edit.

Seems to be working for me. What device/browser are you using?

Niall
Administrator is offline  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 02-19-2018, 04:01 PM Thread Starter
Member
 
Join Date: May 2017
Posts: 44
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Administrator View Post
Testing - edit.

Seems to be working for me. What device/browser are you using?

Niall
chrome.

i get an error whenever editing the first post of my build.

edit: some posts will allow an edit where others present the error

Last edited by Sacrifice; 02-19-2018 at 04:20 PM.
Sacrifice is offline  
post #5 of 24 (permalink) Old 02-20-2018, 03:52 PM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,983
Feedback Score: 0 reviews
Hey there,

A user can only edit their post within the first 5 minute of posting.
Afterwards, you cannot edit the post. You'll have to let us know and we have to manually edit it for you

Ed
Administrator is offline  
post #6 of 24 (permalink) Old 02-20-2018, 05:27 PM
Senior Member
 
Join Date: Jun 2002
Location: New Jersey, FL
Posts: 562
Feedback Score: 3 reviews
It looks like I am not the only one with this problem. I have been trying to update my vehicle for sale thread for weeks now. May I ask why a lock after 5 minutes is necessary? It is quite inconvenient for users particularly in for sale, troubleshooting and other threads requiring future updates. For example, I recently sold my vehicle and need to add "SOLD" as well as remove my contact information in the original post. I have been on many other active forums where a timed lock on original post is not implemented.


IMPORTEKNIKA | "Representing Individual Import Techniques Since 2000"
IMPORTEKNIKAICR is offline  
post #7 of 24 (permalink) Old 02-21-2018, 11:15 AM Thread Starter
Member
 
Join Date: May 2017
Posts: 44
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Administrator View Post
Hey there,

A user can only edit their post within the first 5 minute of posting.
Afterwards, you cannot edit the post. You'll have to let us know and we have to manually edit it for you

Ed
did this recently get implemented? i was sure i was able to change the post before.

i just edited the first post of this thread and its been longer than 5 mins since i originally posted it. placed "test" in the context
Sacrifice is offline  
post #8 of 24 (permalink) Old 02-21-2018, 11:29 AM
Senior Member
 
Join Date: Jun 2002
Location: New Jersey, FL
Posts: 562
Feedback Score: 3 reviews
Quote:
Originally Posted by Sacrifice View Post
did this recently get implemented? i was sure i was able to change the post before.

i just edited the first post of this thread and its been longer than 5 mins since i originally posted it. placed "test" in the context
I agree. This must be a recent implementation as I remember changing some details to my thread's original post months back, but when I tried to edit the title to included "SOLD" and remove my contact details a few weeks ago, the error would occur.
IMPORTEKNIKAICR is offline  
post #9 of 24 (permalink) Old 02-21-2018, 11:55 AM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,983
Feedback Score: 0 reviews
Hey there,

Don't think this was recently implemented.
Strange, I double checked the backend of the forum and it is set to infinite.
I believe you guys should be able to edit your posts.

@IMPORTEKNIKAICR can you send us the thread you're having difficulties with? We'll have a look at it

Ed

Last edited by Administrator; 02-22-2018 at 11:46 AM.
Administrator is offline  
post #10 of 24 (permalink) Old 02-21-2018, 01:15 PM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 660
Feedback Score: 0 reviews
Needless to say. One should be able to edit old posts to fix outdated picture or video links.
Built_not_bought is offline  
post #11 of 24 (permalink) Old 02-21-2018, 02:16 PM Thread Starter
Member
 
Join Date: May 2017
Posts: 44
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Administrator View Post
Hey there,

Don't think this was recently implemented.
Strange, I double checked the backend of the forum and it is not set to infinite.
I believe you guys should be able to edit your posts.

@IMPORTEKNIKAICR can you send us the thread you're having difficulties with? We'll have a look at it

Ed
i tried a few different posts in my build thread. still having the issue with anything prior to October 2017?
Sacrifice is offline  
post #12 of 24 (permalink) Old 02-21-2018, 05:35 PM
Senior Member
 
Join Date: Jun 2002
Location: New Jersey, FL
Posts: 562
Feedback Score: 3 reviews
Quote:
Originally Posted by Administrator View Post
Hey there,

Don't think this was recently implemented.
Strange, I double checked the backend of the forum and it is not set to infinite.
I believe you guys should be able to edit your posts.

@IMPORTEKNIKAICR can you send us the thread you're having difficulties with? We'll have a look at it

Ed
I just tried again and still the error. I would prefer to do it myself to be honest as I have a bunch of "dead" Photobucket links to edit.
IMPORTEKNIKAICR is offline  
post #13 of 24 (permalink) Old 02-22-2018, 09:50 AM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,983
Feedback Score: 0 reviews
Can you link us to the thread in question @IMPORTEKNIKAICR ? We aren't going to make any changes to it, but want to be able to have a closer look and test to see if there is something in particular with that thread that's causing the error.

Cheers,

Erik
Administrator is offline  
post #14 of 24 (permalink) Old 02-22-2018, 10:36 AM
Senior Member
 
Join Date: Jun 2002
Location: New Jersey, FL
Posts: 562
Feedback Score: 3 reviews
Quote:
Originally Posted by Administrator View Post
Can you link us to the thread in question @IMPORTEKNIKAICR ? We aren't going to make any changes to it, but want to be able to have a closer look and test to see if there is something in particular with that thread that's causing the error.

Cheers,

Erik
Hello and thank you.

https://www.team-integra.net/forum/10...ion-chloe.html
IMPORTEKNIKAICR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome