Updated Smartphone Feedback Thread - Page 2 - Team Integra Forums - Team Integra
 8Likes
Reply
 
LinkBack Thread Tools
post #15 of 27 (permalink) Old 11-28-2014, 06:57 PM
Senior Member
 
Join Date: Mar 2009
Location: , NE
Posts: 2,115
Feedback Score: 16 reviews
Quote:
Originally Posted by Administrator View Post
Can you tell me the thread you saw? The layout shouldn't impact google links. Is it possible the link in question was a closed/moved thread?

KN
I appologize it was actually a link to the Article on resetting the maintenance light found here:
Reset Maintenance Light - Team Integra Forums - Team Integra

When you click on the link from Google (or enter it in your phone) it takes you to this page but only on my iPhone:
basketballrox10 is offline  
Sponsored Links
Advertisement
 
post #16 of 27 (permalink) Old 11-29-2014, 10:25 AM
Senior Member
 
mutt8588's Avatar
 
Join Date: Aug 2009
Location: lowballin', FL
Posts: 4,785
Feedback Score: 10 reviews
Quote:
Originally Posted by Administrator View Post
Hello,

What device, software version, and browser are you using? Also, could you please provide us with a screenshot of the overlapping buttons? I can send the issue to the development team and they will look into fixing it.

Thank you!

~Km, community support

Yeah I'll get a screen shot and upload it later. I'm on htc one m8 android 4.4.4. And I use firefox which is up to date.

JDM from the womb to the tomb

echelonwarrior: i love how you just go down the highway at 100 sticking out of the sunroof shirtless

Every time matt works on my car he hands me a few bolts and tells me "here, you didnt need these" and sometimes his clutch foot doesnt work properly

Mutt's Log
mutt8588 is offline  
post #17 of 27 (permalink) Old 12-01-2014, 11:41 AM Thread Starter
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
Quote:
Originally Posted by basketballrox10 View Post
I appologize it was actually a link to the Article on resetting the maintenance light found here:
Reset Maintenance Light - Team Integra Forums - Team Integra

When you click on the link from Google (or enter it in your phone) it takes you to this page but only on my iPhone:
Have you opted out of the mobile skin?

KN
Administrator is offline  
Sponsored Links
Advertisement
 
post #18 of 27 (permalink) Old 12-01-2014, 05:15 PM
Senior Member
 
Join Date: Mar 2009
Location: , NE
Posts: 2,115
Feedback Score: 16 reviews
Quote:
Originally Posted by Administrator View Post
Have you opted out of the mobile skin?

KN
Nope I haven't opted out. I still get the mobile skin, I just don't get the article. Instead I get the "Forum Home" page.
basketballrox10 is offline  
post #19 of 27 (permalink) Old 12-02-2014, 01:36 PM Thread Starter
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
I don't believe that the mobile skin works with the blog posts/articles, it's intended for thread views etc, try opting out to see the article again

KN
Administrator is offline  
post #20 of 27 (permalink) Old 03-04-2015, 10:44 AM
Senior Member
 
Join Date: Mar 2009
Location: , NE
Posts: 2,115
Feedback Score: 16 reviews
Can we please get the typing working on the iPhone? It has been killing me lately. It is fine until you type more than the small screen. It then doesn't scroll down with the text as you type. If you try scrolling down, it auto snaps the focus back to the top. It makes typing anything more than a few sentences unbearable on the iPhone.
basketballrox10 is offline  
post #21 of 27 (permalink) Old 03-04-2015, 11:36 AM
Super Moderator
 
dpaton's Avatar
 
Join Date: Dec 2011
Location: Chicagoland
Posts: 3,244
Articles: 1
Feedback Score: 7 reviews
This ^

95 EJ1 Milano RIP/died/sold -> 98 DB7 CSM RIP/totalled -> 97 DB7 CSM Awful. Sold it back. -> 01 DB8 YR525M RIP/totalled -> 06 Civic LX daily -> 1991 CRX HF (YT)

Integra friends are the best friends.
dpaton is offline  
post #22 of 27 (permalink) Old 03-05-2015, 11:18 AM Thread Starter
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
Quote:
Originally Posted by basketballrox10 View Post
Can we please get the typing working on the iPhone? It has been killing me lately. It is fine until you type more than the small screen. It then doesn't scroll down with the text as you type. If you try scrolling down, it auto snaps the focus back to the top. It makes typing anything more than a few sentences unbearable on the iPhone.
You're both experiencing this on an iPhone? Can you give me some specific details? What phone model are you using along with what version of ios and what browsers you're seeing this behavior on? I'm typing this on chrome on a note 3 with kit kat and it seems to be following the text just fine. If you can give me your details I'll get this bug looked at. Thanks

KN
Administrator is offline  
post #23 of 27 (permalink) Old 03-05-2015, 11:36 AM
Senior Member
 
Join Date: Mar 2009
Location: , NE
Posts: 2,115
Feedback Score: 16 reviews
iPhone 5 here running whatever the latest version of iOS is. If I am typing a comment, I can close the keyboard and then reopen it and it follows along just fine. However, if the keyboard just pops up and I start typing, it doesn't follow the text and jumps back to the top if I try to scroll down.
basketballrox10 is offline  
post #24 of 27 (permalink) Old 03-05-2015, 11:40 AM
Super Moderator
 
dpaton's Avatar
 
Join Date: Dec 2011
Location: Chicagoland
Posts: 3,244
Articles: 1
Feedback Score: 7 reviews
Same thing here. The issue is annoying enough I don't browse on my phone at all.
dpaton is offline  
post #25 of 27 (permalink) Old 03-06-2015, 12:38 PM Thread Starter
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
I was able to duplicate the text box issue on my end and it has been reported to the mobile view team.

Thanks for the help!

~KM
dpaton likes this.
Administrator is offline  
post #26 of 27 (permalink) Old 05-13-2015, 10:38 AM
Site Founder/Administrator
 
MorningZ's Avatar
 
Join Date: Feb 2002
Location: Florida
Posts: 42,997
Articles: 75
Garage
Feedback Score: 31 reviews
What is it going to take to get the articles section ("blog" section in vBB code) to work on the mobile version of the site? it is taking away a lot from this site's data when one tries to go to an article they get sent to the home page with no way to get to it
jjkz24, dpaton and dc4scherr like this.
MorningZ is offline  
post #27 of 27 (permalink) Old 05-14-2015, 09:47 AM Thread Starter
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
I'm not sure if it's possible but I'll ask them to look into adding the articles section to the mobile view.

~Kay
jjkz24 likes this.
Administrator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome