Notifications not working in iOS - Page 6 - Team Integra Forums - Team Integra
 16Likes
Reply
 
LinkBack Thread Tools
post #71 of 83 (permalink) Old 05-04-2016, 09:38 AM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by jjkz24 View Post
I have numerous times before as previously stated, but I'll do it again.
Done





770whp/500wtq @31psi E85


2013 Carlisle P&S 1st Place Acura Integra Class Winner
2011 Carlisle P&S 1st Place Acura Integra Class Winner

2010 Carlisle P&S 1st Place Acura Class Winner
2009 Carlisle P&S 2nd Place Acura Class Winner
2007 Tuner-Evolution 1st Place Acura Class Winner



Click Me: Check Out My Build Thread - From Stock to 770WHP
jjkz24 is offline  
Sponsored Links
Advertisement
 
post #72 of 83 (permalink) Old 05-04-2016, 09:51 AM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by Administrator View Post
@jjkz24. Can you try turning notifications off and on? Tech is telling me it might just need a reset.

Kevin
Hi Kevin. I know it's really hard to detect tone through posts, text messages, emails, etc., so I'm going to do my best here without trying to come across as hostile towards you or your support team.

My level of frustration rises anytime a reply is made by your team. The only thing your team has offered for me so far, is to try little or insignificant tasks on my end. This one this morning is just that. I'm waiting for the "try turning your phone off & on again" post on your behalf. If you look back at the history of this post, it's over 2yrs old, and nothing has been attempted or done by your team. I've also been told to try numerous items that have been repeated time & time again. I've even downloaded the Tapatalk app, and receive notifications flawlessly on that, for this site.

At what point can we start looking at the coding of notifications for this app on your end by your tech team, and stop having me try insignificant tasks that have been repeated by me and others who also have the same issue? I believe MorningZ when he states that you guys just can't figure it out, and I'm just going to start chalking it up as just that. A combination of the app reviews within the Apple App Store, along with the failed attempts of fixing this or at least attempting to look (I mean really look at troubleshooting) is just leading me to believe that I should just use this site on my mobile device with Safari, or continue to use Tapatalk, which works flawlessly at this point.
Administrator and atkinsonar like this.
jjkz24 is offline  
post #73 of 83 (permalink) Old 05-04-2016, 10:21 AM
Site Founder/Administrator
 
MorningZ's Avatar
 
Join Date: Feb 2002
Location: Florida
Posts: 42,997
Articles: 75
Garage
Feedback Score: 31 reviews
I've just been using Tapatalk at this point... i see no reason to use anything else at this point.
MorningZ is offline  
Sponsored Links
Advertisement
 
post #74 of 83 (permalink) Old 05-04-2016, 02:59 PM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
Quote:
Originally Posted by jjkz24 View Post
Hi Kevin. I know it's really hard to detect tone through posts, text messages, emails, etc., so I'm going to do my best here without trying to come across as hostile towards you or your support team.

My level of frustration rises anytime a reply is made by your team. The only thing your team has offered for me so far, is to try little or insignificant tasks on my end. This one this morning is just that. I'm waiting for the "try turning your phone off & on again" post on your behalf. If you look back at the history of this post, it's over 2yrs old, and nothing has been attempted or done by your team. I've also been told to try numerous items that have been repeated time & time again. I've even downloaded the Tapatalk app, and receive notifications flawlessly on that, for this site.

At what point can we start looking at the coding of notifications for this app on your end by your tech team, and stop having me try insignificant tasks that have been repeated by me and others who also have the same issue? I believe MorningZ when he states that you guys just can't figure it out, and I'm just going to start chalking it up as just that. A combination of the app reviews within the Apple App Store, along with the failed attempts of fixing this or at least attempting to look (I mean really look at troubleshooting) is just leading me to believe that I should just use this site on my mobile device with Safari, or continue to use Tapatalk, which works flawlessly at this point.

Hi,

My name is Lee. I'll take over here. To start off, I just got a new iPad, really nice machine.
I compared the notification issue with my android and yes, you are right. I am not receiving any notifications using the app on the IOS. for the android, notifications come up almost immediately.

I totally understand if you guys end up using tapatalk because of this for now. I'll send this in and try to get someone on this asap.

Thank you for being very patient with us, we'll try our best to compensate in the same.

I've received a ticket for the queue: 1950869

Lee
dpaton and atkinsonar like this.

Last edited by Administrator; 05-04-2016 at 03:05 PM.
Administrator is offline  
post #75 of 83 (permalink) Old 05-04-2016, 03:29 PM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by Administrator View Post
Hi,

My name is Lee. I'll take over here. To start off, I just got a new iPad, really nice machine.
I compared the notification issue with my android and yes, you are right. I am not receiving any notifications using the app on the IOS. for the android, notifications come up almost immediately.

I totally understand if you guys end up using tapatalk because of this for now. I'll send this in and try to get someone on this asap.

Thank you for being very patient with us, we'll try our best to compensate in the same.

I've received a ticket for the queue: 1950869

Lee
Lee, thank you so much for replying, and I'm glad (and also not glad) that you were also able to verify the issue with your new iPad (I also concur that they're great devices!)

Time is totally understandable, and I feel confident from your reply that you'll look into it.

Thank you for keeping myself, along with the other members in the loop.

-Jason
atkinsonar likes this.
jjkz24 is offline  
post #76 of 83 (permalink) Old 05-09-2016, 08:58 AM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
Hey there,

we're going slow with this first since it's working on the android and we're not too sure what the difference is causing iOS notifications to not work. So we disabled and re-enabled the push-notifications. Are they running for anyone?

Lee
Administrator is offline  
post #77 of 83 (permalink) Old 05-09-2016, 09:02 AM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by Administrator View Post
Hey there,

we're going slow with this first since it's working on the android and we're not too sure what the difference is causing iOS notifications to not work. So we disabled and re-enabled the push-notifications. Are they running for anyone?

Lee
I just uninstalled & reinstalled. If you could reply to this post as for me to test, that'd be great.
jjkz24 is offline  
post #78 of 83 (permalink) Old 05-09-2016, 02:41 PM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
Quote:
Originally Posted by jjkz24 View Post
I just uninstalled & reinstalled. If you could reply to this post as for me to test, that'd be great.
testing

I'll send you a test PM as well.

Lee
Administrator is offline  
post #79 of 83 (permalink) Old 05-09-2016, 02:46 PM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by Administrator View Post
testing

I'll send you a test PM as well.

Lee
No notifications received with this reply, or with the PM
jjkz24 is offline  
post #80 of 83 (permalink) Old 05-09-2016, 04:16 PM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
gotcha, reporting back to our IOS guy then.

Lee
Administrator is offline  
post #81 of 83 (permalink) Old 06-08-2017, 11:15 AM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by Administrator View Post
gotcha, reporting back to our IOS guy then.

Lee
Quote:
Originally Posted by Administrator View Post
I think we thought it was fixed, but also looks we dropped the ball with followup. Just retested this and still seeing it. Sorry about that

Reopening ticket. Same Case #1950869


Kevin
Status update?
jjkz24 is offline  
post #82 of 83 (permalink) Old 06-21-2017, 10:45 AM
Administrator
 
Join Date: Dec 2010
Location: Toronto, ON
Posts: 5,986
Feedback Score: 0 reviews
the developer mentioned that Notifications only work at this moment on Native Apps, not in browser.

but since we're talking about the app here, are they showing up on your iOS device?

Lee
Administrator is offline  
post #83 of 83 (permalink) Old 06-21-2017, 11:03 AM Thread Starter
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,538
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by Administrator View Post
the developer mentioned that Notifications only work at this moment on Native Apps, not in browser.

but since we're talking about the app here, are they showing up on your iOS device?

Lee
This problem has ALWAYS been with the native app. Nowhere has it ever been mentioned within this thread about notification within a browser.

In short answer, no, the notifications has NEVER worked on my iOS device, and still doesn't. Keep in mind this thread and problem is over 3yrs old.
jjkz24 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome