Need help idle problem - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-13-2019, 01:52 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 2
Feedback Score: 0 reviews
I have a 94 integra ls after warmed up and driven around when I come to a light or a complete stop my idle drops from 750-700 to 500-300 rpms sometimes lower feels like it wants to die but doesn’t I changed the tps since I thought that would fix it and also cleaned the throttle body still happening anyone have any suggestions I’ve heard bad throttle body’s will do this just need some suggestions out of ideas idle never goes up passed 750 Always just drops and goes up and down between those points

Last edited by Reubenm97; 06-13-2019 at 01:59 PM.
Reubenm97 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-13-2019, 01:54 PM
Senior Member
 
Absolute_Yeti's Avatar
 
Join Date: Feb 2019
Location: Minnesota
Posts: 160
Garage
Feedback Score: 0 reviews
try cleaning out the IACV attached to the back of the intake manifold. it might be gummed up. There's a bunch of threads on it here if you search "IACV"

basically this valve is what allows the engine to idle by bypassing some air around the butterfly valve in the Throttle body.

95 Integra LS - Touge/Time Attack
B18b1
Absolute_Yeti is offline  
post #3 of 4 (permalink) Old 06-13-2019, 02:04 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 2
Feedback Score: 0 reviews
I’ll try that out thanks and see what happens but I thought when that’s bad or clogged your idle raise high mine usually just drops
Reubenm97 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-13-2019, 03:14 PM
Senior Member
 
Absolute_Yeti's Avatar
 
Join Date: Feb 2019
Location: Minnesota
Posts: 160
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Reubenm97 View Post
Iíll try that out thanks and see what happens but I thought when thatís bad or clogged your idle raise high mine usually just drops
I read about both happening, some get so clogged they don't allow air through and they just drop instead of surge.
Absolute_Yeti is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome