My First Standard and First Teg!! 97 LS - Team Integra Forums - Team Integra
 4Likes
Reply
 
LinkBack Thread Tools
post #1 of 42 (permalink) Old 08-30-2015, 11:32 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
My First Standard and First Teg!! 97 LS

Hey Guys! About a month ago I bought my 97 LS Integra! Paid $1200 and it ran well enough. I've already done some work on it and I'll start posting things here! I'm 17 and wanted a car I could learn to work on and a car that's a blast to drive. I think that's what I've found!
biker_seth is offline  
Sponsored Links
Advertisement
 
post #2 of 42 (permalink) Old 08-31-2015, 10:12 AM
Senior Member
 
Join Date: Aug 2015
Location: Florida
Posts: 168
Feedback Score: 2 reviews
Congrats. My first car I ever started working on was an Integra. Learned to change a headgasket before I learned to change brake pads
Bless this simple engine layout, and easy-to-reach components.
Bretherman is offline  
post #3 of 42 (permalink) Old 08-31-2015, 11:11 AM
Junior Member
 
Join Date: Aug 2015
Location: Bartlett
Posts: 26
Feedback Score: 0 reviews
Congratulations man just got mine a few weeks ago im 18 and i paid 1000 cant wait to se yours
Cameronn is offline  
Sponsored Links
Advertisement
 
post #4 of 42 (permalink) Old 08-31-2015, 07:25 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
Pictures!

Here's some pictures of my car now, I've already done a couple things so I wish I would've started documenting sooner but eh...
biker_seth is offline  
post #5 of 42 (permalink) Old 08-31-2015, 07:42 PM
Junior Member
 
Join Date: Aug 2015
Location: Bartlett
Posts: 26
Feedback Score: 0 reviews
Where are the pictures? Cant see them bro
Cameronn is offline  
post #6 of 42 (permalink) Old 08-31-2015, 08:49 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
Here we go
Attached Thumbnails
Click image for larger version

Name:	IMAG1570.jpg
Views:	113
Size:	196.8 KB
ID:	53514   Click image for larger version

Name:	IMAG1572.jpg
Views:	114
Size:	227.2 KB
ID:	53522   Click image for larger version

Name:	IMAG1568.jpg
Views:	101
Size:	219.1 KB
ID:	53530   Click image for larger version

Name:	IMAG1566.jpg
Views:	101
Size:	235.0 KB
ID:	53538   Click image for larger version

Name:	IMAG1567.jpg
Views:	88
Size:	220.3 KB
ID:	53546  

Click image for larger version

Name:	IMAG1565.jpg
Views:	88
Size:	186.5 KB
ID:	53554   Click image for larger version

Name:	IMAG1564.jpg
Views:	92
Size:	159.5 KB
ID:	53562   Click image for larger version

Name:	IMAG1563.jpg
Views:	94
Size:	249.1 KB
ID:	53570   Click image for larger version

Name:	IMAG1560.jpg
Views:	90
Size:	226.6 KB
ID:	53578   Click image for larger version

Name:	IMAG1559.jpg
Views:	101
Size:	209.3 KB
ID:	53586  

biker_seth is offline  
post #7 of 42 (permalink) Old 09-01-2015, 09:26 AM
Member
 
4drNepS's Avatar
 
Join Date: Nov 2012
Posts: 80
Feedback Score: 0 reviews
nice man congrats
4drNepS is offline  
post #8 of 42 (permalink) Old 09-01-2015, 11:26 AM
Junior Member
 
Join Date: Aug 2015
Location: Bartlett
Posts: 26
Feedback Score: 0 reviews
Looking really good man
Cameronn is offline  
post #9 of 42 (permalink) Old 09-01-2015, 08:50 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
oil change(cover my bases)

CV axle replacement both sides: one side failed the day after I bought the car, they were both going out but my rough shifting learning was the last straw im guessing.

IACV diagnostic(it's bad)

adjusted idle to compensate for disconnected IACV
Ordered IACV

repainted wiper blades
corrected tire pressure(uneven&low)
Removed driver side dash
Discovered Theft prevention system
Replaced Main Relayfuel pump wasn't firing up: problem solved)

checked continuity on battery and starter(click when attempting to start car had to try multiple times to start. Got worse and wouldn't start.

Checked Battery
Cleaned Battery terminal & connections

purchased Stater parts(doing rebuild tomorrow, copper contacts mostly
Adjusted e brake tension
Installed new IACV (not idling correctly)
Rebuilt starter, works perfectly.
That's it so far
Jeffaome likes this.

Last edited by biker_seth; 09-11-2015 at 12:37 PM.
biker_seth is offline  
post #10 of 42 (permalink) Old 09-01-2015, 09:39 PM
Senior Member
 
Join Date: Aug 2015
Location: Florida
Posts: 168
Feedback Score: 2 reviews
Make sure all your grounds in the engine bay are good.
I had a starting problem a while back, and it was a crappy ground wire.
Bretherman is offline  
post #11 of 42 (permalink) Old 09-02-2015, 12:13 AM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
Quote:
Originally Posted by Bretherman View Post
Make sure all your grounds in the engine bay are good.
I had a starting problem a while back, and it was a crappy ground wire.
Will do just in case!!
biker_seth is offline  
post #12 of 42 (permalink) Old 09-03-2015, 12:01 AM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
Fixed Starter!!

This is me removing the starter, replacing the contacts and cleaning the inside. I put it back in and now the car starts again!!! Man I've missed driving it this past week! But MAN was that lower bolt a pain to remove.
special thanks to
@BSQ5 (https://www.team-integra.net/forum/19...than-20-a.html)
and
@fast95se (G3 Starter Rebuild - Team Integra Forums - Team Integra)
for the info!
biker_seth is offline  
post #13 of 42 (permalink) Old 09-03-2015, 12:06 AM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
freakin picturez

Dang pictures never work the first try -_-
Attached Thumbnails
Click image for larger version

Name:	IMAG1579.jpg
Views:	64
Size:	95.2 KB
ID:	53946   Click image for larger version

Name:	IMAG1582.jpg
Views:	60
Size:	148.6 KB
ID:	53954   Click image for larger version

Name:	IMAG1583.jpg
Views:	60
Size:	74.7 KB
ID:	53962   Click image for larger version

Name:	IMAG1584.jpg
Views:	67
Size:	115.8 KB
ID:	53970   Click image for larger version

Name:	IMAG1586.jpg
Views:	66
Size:	73.9 KB
ID:	53978  

Click image for larger version

Name:	IMAG1589.jpg
Views:	56
Size:	57.9 KB
ID:	53986   Click image for larger version

Name:	IMAG1592.jpg
Views:	68
Size:	177.1 KB
ID:	53994   Click image for larger version

Name:	IMAG1593.jpg
Views:	71
Size:	71.0 KB
ID:	54002   Click image for larger version

Name:	IMAG1594.jpg
Views:	60
Size:	75.0 KB
ID:	54010   Click image for larger version

Name:	IMAG1596.jpg
Views:	55
Size:	75.0 KB
ID:	54018  

knavekid and Bretherman like this.
biker_seth is offline  
post #14 of 42 (permalink) Old 09-03-2015, 01:46 PM Thread Starter
Member
 
Join Date: Aug 2015
Location: NW Arkansas
Posts: 90
Feedback Score: 0 reviews
rotors

What do you guys think? Do I need new rear rotors? Both are like this.
Attached Thumbnails
Click image for larger version

Name:	IMAG1576.jpg
Views:	65
Size:	69.5 KB
ID:	54082  
biker_seth is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome