Kamikaze's 2L Poorman's R Log. **MorningZ I Want My Cake** - Page 47 - Team Integra Forums - Team Integra
 148Likes
Reply
 
LinkBack Thread Tools
post #645 of 681 (permalink) Old 07-17-2015, 07:20 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
@Jeffaome the impact of the balljoint crumpled it and getting it on the tow truck completely fubar'd it. @dpaton yes it is

My Running Log!

Built Not Bought
: The anti-chequebook approach to the restoration and modification of old cars. Budget, DIY home-grown fabrication and dedication as opposed to ready-made parts. In the shed, not off the shelf.
Kamikaze is offline  
Sponsored Links
Advertisement
 
post #646 of 681 (permalink) Old 07-17-2015, 08:17 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Her resting place. Mutt pulled it off and tried to straighten it up no luck...


Also got a problem now where it sounds like a Subaru under load. It's very intermittent started this morning on cold start then after work about way home. Then went away and started again the latter part of my drive home. Pulled the wires, idles down on each one. Then it seems to go away
Attached Thumbnails
Click image for larger version

Name:	1437178433008.jpg
Views:	72
Size:	122.3 KB
ID:	51169  
Kamikaze is offline  
post #647 of 681 (permalink) Old 07-17-2015, 08:58 PM
Senior Member
 
Jeffaome's Avatar
 
Join Date: Aug 2012
Location: Orlando, FL
Posts: 1,201
Garage
Feedback Score: 0 reviews
Fill it with good gas, change the plugs and try Mutt's distributor
Jeffaome is offline  
Sponsored Links
Advertisement
 
post #648 of 681 (permalink) Old 07-18-2015, 12:45 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Issue I believe us from iacv, code are 7,14, 21 now. So tps, iacv, and vtec solenoid. Probably on lunch will take iacv out and attempt to clean it is biggest issue runs fine but feels like running on 3 cylinders sounds like a Subaru
Kamikaze is offline  
post #649 of 681 (permalink) Old 07-19-2015, 04:12 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Well woke up this morning noticed a grind in the top of 3rd and I had a surprise quart of Honda mtf in the back put it in still grinds... Also took off the iacv, cleaned it let it sit in the sun to air dry seems like it got a ton worse at first disconnected the battery and pulled the backup fuse seems like the idle is better haven't pulled codes again. I have a chart now with a checklist of things to get done and I plan by December'ish to be done with a majority of it.
Kamikaze is offline  
post #650 of 681 (permalink) Old 07-19-2015, 04:33 PM
Senior Member
 
Join Date: Jan 2012
Location: Tampa
Posts: 699
Feedback Score: 3 reviews
Quote:
Originally Posted by Kamikaze View Post
Well woke up this morning noticed a grind in the top of 3rd and I had a surprise quart of Honda mtf in the back put it in still grinds... Also took off the iacv, cleaned it let it sit in the sun to air dry seems like it got a ton worse at first disconnected the battery and pulled the backup fuse seems like the idle is better haven't pulled codes again. I have a chart now with a checklist of things to get done and I plan by December'ish to be done with a majority of it.
maybe try some torco MTF? a friend of mine was experiencing a third gear grind when driving hard on his b16 transmission and torco mtf reduced his grind
aw614 is offline  
post #651 of 681 (permalink) Old 07-19-2015, 04:42 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Noted @aw614
Kamikaze is offline  
post #652 of 681 (permalink) Old 07-22-2015, 12:12 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Think my injectors wiring are fouled up
Kamikaze is offline  
post #653 of 681 (permalink) Old 07-24-2015, 11:07 AM
Super Moderator
 
dpaton's Avatar
 
Join Date: Dec 2011
Location: Chicagoland
Posts: 3,244
Articles: 1
Feedback Score: 7 reviews
:-(

Fouled up as in intermittent connections, or fouled up as in crossed up?

95 EJ1 Milano RIP/died/sold -> 98 DB7 CSM RIP/totalled -> 97 DB7 CSM Awful. Sold it back. -> 01 DB8 YR525M RIP/totalled -> 06 Civic LX daily -> 1991 CRX HF (YT)

Integra friends are the best friends.
dpaton is offline  
post #654 of 681 (permalink) Old 07-24-2015, 12:58 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Intermittent, all I did was snug the wires up I suppose and it's good now it seems.
JDMJNKY and dpaton like this.
Kamikaze is offline  
post #655 of 681 (permalink) Old 07-26-2015, 10:34 AM
Senior Member
 
mutt8588's Avatar
 
Join Date: Aug 2009
Location: lowballin', FL
Posts: 4,785
Feedback Score: 10 reviews
So, in the vzw parking lot at work, we FINALLY got solid readings off the tps. I put in a new pigtail last week. Now that we had signal we tried adjusting it, but the tb had the tps in the wrong position and wouldn't go past 3.8 wot. Swapped back to a stock tb and finally got good readings. We got the top set to 4.8 but with that set right the closed it .8. When we were at .5 closed it was in the high 3.x wot. So not sure why we can't get it dialed in. But a step forward has occurred!!

JDM from the womb to the tomb

echelonwarrior: i love how you just go down the highway at 100 sticking out of the sunroof shirtless

Every time matt works on my car he hands me a few bolts and tells me "here, you didnt need these" and sometimes his clutch foot doesnt work properly

Mutt's Log
mutt8588 is offline  
post #656 of 681 (permalink) Old 07-26-2015, 06:37 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Well after monkeying with the idle some more, I looked at a guide that involved pulling the iacv setting it and removing the battery. So I'll take it out a little bit later.... NOW!!!!! ONLY 1 MORE CEL. for the vtec solenoid. Going to try to tackle that tomorrow. OMG I'm more than happy, big huge shoutout goes to mutt.
hungry718, mutt8588 and aw614 like this.
Kamikaze is offline  
post #657 of 681 (permalink) Old 07-27-2015, 03:44 PM Thread Starter
Senior Member
 
Kamikaze's Avatar
 
Join Date: Apr 2006
Location: Central, FL
Posts: 2,204
Feedback Score: 8 reviews
Iacv is going to have to be replaced completely. Started happening again where it starts to feel like it's running on 3 cylinders again. Going to replace the thermostat this weekend and hopefully mutt can find his spare and I can use it to replace mine.
Kamikaze is offline  
post #658 of 681 (permalink) Old 07-27-2015, 04:29 PM
Senior Member
 
Jeffaome's Avatar
 
Join Date: Aug 2012
Location: Orlando, FL
Posts: 1,201
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by Kamikaze View Post
Iacv is going to have to be replaced completely. Started happening again where it starts to feel like it's running on 3 cylinders again. Going to replace the thermostat this weekend and hopefully mutt can find his spare and I can use it to replace mine.

Does it only misfire a idle? Where are you getting IACV from a misfire? Look at the ignition system first, then fuel.
Jeffaome is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome