Ebrake only works on one side but still won't hold the car in place. - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
Old 07-07-2019, 11:22 PM Thread Starter
Junior Member
 
Nisto's Avatar
 
Join Date: Jul 2019
Posts: 1
Feedback Score: 0 reviews
Ebrake only works on one side but still won't hold the car in place.

I ended up realizing that I needed to adjust my ebrake and so I did just that. So far I've only adjusted the little nut behind the ebrake itself but that hasn't done any good. Not only that but the driver side rear wheel spins freely when the ebrake is engaged and the passenger side wheel has quiet a bit of drag even when the ebrake is completely disengaged. One final thing is that even though the ebrake is engaged on the one side, it doesn't actually hold the car on a slight incline. I've tried to look around but I haven't really found a whole lot for help. So here I am. Any advice would be appreciated, thanks.
Nisto is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome