Car died while driving - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-23-2019, 06:36 PM Thread Starter
Junior Member
 
Lifeeofleo's Avatar
 
Join Date: Jun 2019
Posts: 4
Feedback Score: 0 reviews
Car died while driving

I have a 97 integra ls and I was heading to work when all of a sudden the engine lost power the dash lights came on and the car revved as if it were in neutral while in gear. I’m not sure what it is. I pulled over and tried to start the car again and nothing. I waited about 40-50 mins and then the car finally started. Also, After I tried to turn it on prior the 40-50 min wait the car cranked but it made a strange vibrating/humming noise
Lifeeofleo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-23-2019, 06:42 PM Thread Starter
Junior Member
 
Lifeeofleo's Avatar
 
Join Date: Jun 2019
Posts: 4
Feedback Score: 0 reviews
It’s a 5 speed as well
Lifeeofleo is offline  
post #3 of 3 (permalink) Old 06-24-2019, 11:21 AM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 683
Feedback Score: 0 reviews
Were you at a light or driving when the car died? Did check engine light come on? If so, what did it read? Has it died again since?

My Build
404whp
[email protected]
Best 60' - 1.729
Built_not_bought is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome