97 gsr obd2 port not working - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-05-2019, 12:31 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 2
Feedback Score: 0 reviews
97 gsr obd2 port not working

So I recently took my 97 gsr integra to emissions and they said they couldnt read my obd2 port. And i took a look at the fuses and the fuse to the cigarette lighter seemed in good shape. What else should i look into if that isnt the problem.
Henry_hunchoo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-05-2019, 10:09 AM
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,516
Garage
Feedback Score: 8 reviews
What ECU is in the vehicle?





770whp/500wtq @31psi E85


2013 Carlisle P&S 1st Place Acura Integra Class Winner
2011 Carlisle P&S 1st Place Acura Integra Class Winner

2010 Carlisle P&S 1st Place Acura Class Winner
2009 Carlisle P&S 2nd Place Acura Class Winner
2007 Tuner-Evolution 1st Place Acura Class Winner



Click Me: Check Out My Build Thread - From Stock to 770WHP
jjkz24 is offline  
post #3 of 4 (permalink) Old 01-06-2019, 12:57 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 2
Feedback Score: 0 reviews
Quote:
Originally Posted by jjkz24 View Post
What ECU is in the vehicle?
it has a p72
Henry_hunchoo is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-09-2019, 09:25 AM
Senior Member
 
Join Date: Jan 2012
Location: Tampa
Posts: 694
Feedback Score: 3 reviews
with no obd1 conversion harness on it?

However, I have seen cases where some late 90s and early 2000s obd2 hondas have flakey obd2 ports with regards to some of the cheaper scanners. They just won't read. These are stock cars that have never been modified. I'd take the same car to autozone or advance to get a scan read and it would work. The issue was less apparent on my integras which always seemed to work with my cheap dongle, but would have issues on an 00 ek, 05 accord, 01 odyssey and 02 civic. Frustrating.

Last edited by aw614; 01-09-2019 at 09:28 AM.
aw614 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome