Door locking issue. - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-04-2018, 06:50 PM Thread Starter
Junior Member
 
Trish Stark's Avatar
 
Join Date: Jan 2018
Location: Idaho
Posts: 1
Feedback Score: 0 reviews
Door locking issue.

I've searched the forums and while I found something similar, I have not found my exact situation. For a while now, my doors have been difficult to lock. I have a 94 Integra LS. I bought her 5 years ago and she didn't come with a key fob or anything, just the one key. I'm going to try to give you as much information as possible so hopefully someone can point me in the right direction as to how to fix this. Most of the time, my doors lock just fine. Sometimes though, it's very difficult to lock the driver's door. When I'm getting out of the car, I will hold the door handle open and push the power lock button and the passenger door locks right away but the driver's door you can hear the mechanism move but it doesn't actually lock. Sometimes I have to push the actual lock button in, while holding the door lever open and pushing the power lock down. Then it takes a few tries that way. Sometimes it won't lock it all. The other thing is, I can not at all, lock the door with the key. The door unlocks just fine with the key, but it will not lock at all. I don't know if this has anything to do with it, but I do know that probably I'll have to replace my ignition sometime soon because my key falls straight out of it. I got a spare key made, but because it's a spare of the only key I was given and that key looks pretty worn, the spare key falls out as well. I know that's a completely different issue and I'm aware of what that is, I just threw that in there in case maybe the wear on the key has something to do with the door not wanting to lock with it. Any help or advice to point me in the right direction would be appreciated.
Trish Stark is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-06-2018, 01:40 PM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 627
Feedback Score: 0 reviews
Remove door panel and inspect the lock assembly any visible damage. Pay attention to the rods and rod connections (little plastic sleeves on the ends). If uncertain whether or not the locking mechanism is out of order, remove passenger door panel and compare. Also, try inserting the key and turning it with the door panel off to identify what prevents it from locking, basically learn how it works visually. Watch relevant YouTube videos, if available. If nothing helps you have two options:
1. Replace the locking mechanism
2. Install an aftermarket alarm to achieve a keyless entry function.

My Build
404whp
[email protected]
Best 60' - 1.729
Built_not_bought is offline  
post #3 of 4 (permalink) Old 12-10-2018, 05:15 PM
Junior Member
 
Join Date: Sep 2017
Location: Somewhere, NY
Posts: 19
Feedback Score: 0 reviews
My 96 does the same thing. My key won't work at all in the drivers door. It will only lock/unlock with the key from the passenger door. Also, the drivers door won't lock using the inside switches if the door is open. It tries to lock but the mechanism gets stuck. You can't even force the lock button over. I've been too lazy to look into it. I just get out and lock it from the passenger side.
RiceWrench is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-12-2018, 05:38 AM
Junior Member
 
Join Date: Jul 2016
Posts: 2
Feedback Score: 0 reviews
As the handle implys I have experience with locks. You should definitely follow the previous advice. Check for possible binding of a rod, that would slow or stop the relay from moving into the lock position.
As for the key issue, when you get the panel open and have a good idea how the rods move you may be able to remove the rod where it attaches to the tailpiece of the lock. Be very careful as the plastic clips are old and brittle.The key should now turn the lock to both positions. If it's ok start from the lock and see if everything moves easy. Also check and make sure all your electrical connections are good and that the latch is adjusted correctly.
If not it could be the lock cylinder. It might be dirt but more likely a bent wafer from vandalism or a failed theft. You can try to clean it but it must be out of the car!!!(never get carb/brake cleaner near plastic). Don't want to damage the paint!! Flush with cleaner and let dry for a few minutes. Then lube with dry graphite powder, two puffs only.(comes in a tube with a narrow tip fits up against the dust cap flap). Or shade tree mechanic style, WD-40. WD is a better solvent than a lubricant for a lock. Eventually it will collect dirt and gum things up. If the lock still doesn't work replace it. A locksmith can match the lock to your existing key for the doors. New ignitions come with a new key.
If the key you were given when you got the car is a Acura key with four numbers just below the plastic you can get a stamped key from the dealer. You'll also need your vin. It will be the closest you can get to an original but $$. Use it to make copies then put it away somewhere SAFE, not in the car or in use. Don't get keys made at the hardware store. They won't know the difference between a standard key or a valet key. Always check that they work every lock before you leave. Sorry this went so long. You can figure this out it's mostly just careful observation. Good luck!
LockLady and DrRocket is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome