Temperature gauge never moves above 25% - Team Integra Forums - Team Integra
 1Likes
  • 1 Post By dpaton
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-06-2018, 02:12 PM Thread Starter
Junior Member
 
Mitenka's Avatar
 
Join Date: Aug 2018
Location: Seatown
Posts: 5
Feedback Score: 0 reviews
Temperature gauge never moves above 25%

I purchased this 1996 Integra sedan in August of 2017, and almost immediately drove it from Seattle, WA to San Diego, CA and then Black Rock City, NV before driving back to Seattle. The temperature gauge never moved above about 1/4. Like in 110 degrees and driving the car nonstop for 20 hours and it wouldn't even move halfway.

I didn't trust it was accurate but I never had to add coolant or pullover from overheating so I just ignored it. Then I was trying to figure out why I was only getting 20 MPG, and not 30. I was advised to replace my thermostat, and that it was possibly stuck in the open position. I just completed that installation and I'm still only seeing the temperature gauge at 1/4 once the car warms up.

I figure two possibilities. The actual gauge is malfunctioning or the sensor near the thermostat is. Any advice?

Yo.
Mitenka is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-06-2018, 06:21 PM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 660
Feedback Score: 0 reviews
Wouldn't bother me if the gauge was steady, functional and registering below mid-point. However, since you are looking for a culprit to why the car is getting less than desired gas mileage you may want to look elsewhere. The coolant temperature sensor that sends a signal to your OEM cluster would have nothing to do with it. There is a separate coolant temperature sensor that sends signal to the ECU. If anything, that would be the sensor that could potentially cause bad gas mileage if it tells the ECU that the car hasn't reached it's normal engine temperature. If it was my car, I'd first start with a tune-up (spark plugs, distributor cap and rotor, air filter etc.).

My Build
404whp
[email protected]
Best 60' - 1.729
Built_not_bought is offline  
post #3 of 3 (permalink) Old 09-10-2018, 12:06 AM
Super Moderator
 
dpaton's Avatar
 
Join Date: Dec 2011
Location: Chicagoland
Posts: 3,244
Articles: 1
Feedback Score: 7 reviews
^ This man is offering good advice.
Built_not_bought likes this.

95 EJ1 Milano RIP/died/sold -> 98 DB7 CSM RIP/totalled -> 97 DB7 CSM Awful. Sold it back. -> 01 DB8 YR525M RIP/totalled -> 06 Civic LX daily -> 1991 CRX HF (YT)

Integra friends are the best friends.
dpaton is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome