Stock Fuel Pump Problem?? - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-01-2018, 02:07 AM Thread Starter
Member
 
Join Date: Dec 2013
Posts: 87
Feedback Score: 0 reviews
Stock Fuel Pump Problem??

Hi all. I'm in the process of getting my 1.7T back on the road.

I figured I'd check the injectors before I bolt up the intake manifold. I jumpered at the main relay to turn on the fuel pump, then applied 8.5V to each injector for 15s to turn them on, one at a time.

I ran a hose from the fuel pressure regulator to a gerry can for the extra bypassed fuel.

I found that in 15s I injected approx 100mL. They were matched +-5ml which made me happy. A little low for the quoted injector size (500) but 400 is in the ballpark at least.

Without the injector firing I noticed the output from the regulator was surprisingly weak. A trickle. I measured this at 250mL/30sec, multiplying out to 500mL/min, 30L/Hour.

When I turned on the injector the bypassed fuel all but stopped.

Is this normal for a stock pump? I guess the next step is to check the filter. Not long ago I checked it and it was fine...I don't have a great way to check fuel pressure...sucks it doesn't have a fuel rail test port like a GM/Ford. They did one thing right lol.

Chay
teg1992 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-01-2018, 11:28 AM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 646
Feedback Score: 0 reviews
You don't have to have a gauge-friendly fuel rail. You can install fuel pressure gauge directly onto the fuel filter. The hood will still close.

My Build
404whp
[email protected]
Best 60' - 1.729
Built_not_bought is offline  
post #3 of 4 (permalink) Old 12-01-2018, 06:10 PM Thread Starter
Member
 
Join Date: Dec 2013
Posts: 87
Feedback Score: 0 reviews
Yeah thanks. I read about that. I'll have to pick up an adapter for the fuel filter.


Chay
teg1992 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 01-08-2019, 06:36 PM Thread Starter
Member
 
Join Date: Dec 2013
Posts: 87
Feedback Score: 0 reviews
I was able to rig up a fuel pressure guage on the filter. I changed out to a Walbro 255. The fuel pressure, with no other changes, went from 40 psi to 50psi. I have lots of fuel bypassing the reg now.


Looks like the old pump was near dead!


Chay
teg1992 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome