hondata boost cut problem - Team Integra Forums - Team Integra
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 08-09-2008, 09:50 PM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
hello everyone, its been a wile sence i have posted becuase my car was runnign really well. now i have a problem, on the hondata s300 there is a boost cut safety feature. my car is set to run 16 psi with a 12 pound spring and 4 psi with a hondata electronic boost controller. if the car creeps to 19 psi the boost cut safety will come on and cut the engine out. everyone was all good and the boost cut would only come on when it was super cold out. like minus 5. now it comes on as soon as i hit boost in 3rd gear even when its plus 30 out. i dont no if its the boost controller actaully letting in more bost or the hondata 4 bar map sensor screwing up and seeing more boost. i dont know where to go from here. any advice?

My How to wire tuck a dc4 You can show a race car. But you cant race a show car
lindseyhunt1090 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 08-09-2008, 11:16 PM
Super Moderator
 
JustinKlemgold's Avatar
 
Join Date: Mar 2002
Location: PA
Posts: 25,239
Feedback Score: 20 reviews
You have to adjust your boost controller when the weather changes.

I turn down the duty on mine when it gets colder outside.

2012 Mitsubishi Evolution X - 355 awhp / 350 awtq. Stock Turbo
2015 Lexus NX200T - Wife's Daily
2004 Honda Accord EX-L - Daily
JustinKlemgold is offline  
post #3 of 19 (permalink) Old 08-10-2008, 12:17 AM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
hmm really. ill try that.
lindseyhunt1090 is offline  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 08-10-2008, 12:22 AM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
wait. my car was tuned when it was cold out. so now that its hotter out wouldnt it run less boost?.. if i got it tuned when it was hot then it got cold then i would understand why it was running more boost becuase the air is more dence. but this is the oposite... im confused lol
lindseyhunt1090 is offline  
post #5 of 19 (permalink) Old 08-10-2008, 04:42 AM
Junior Member
 
Join Date: Mar 2008
Location: , WA
Posts: 10
Feedback Score: 0 reviews
maybe your valve is going bad.

is this a mac valve?

ive had this happen a couple time's.

FACETUNED TUNING eCtune Authorized Dealer/Tuner =)
FaceTuned_2ning is offline  
post #6 of 19 (permalink) Old 08-10-2008, 10:14 AM
Super Moderator
 
JustinKlemgold's Avatar
 
Join Date: Mar 2002
Location: PA
Posts: 25,239
Feedback Score: 20 reviews
Quote:
Originally Posted by lindseyhunt1090 on Aug/10/08
wait. my car was tuned when it was cold out. so now that its hotter out wouldnt it run less boost?.. if i got it tuned when it was hot then it got cold then i would understand why it was running more boost becuase the air is more dence. but this is the oposite... im confused lol
Do you know how to work your boost controller? It's an easy fix and I'm willing to bet it's what's causing your problem.

Even if it's not causing your problem, it's easy as pie to try so you can eliminate it if it doesn't fix things.
JustinKlemgold is offline  
post #7 of 19 (permalink) Old 08-10-2008, 05:30 PM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
yea i know how to use the boost controller. well pretty well i get the idea. ill have to take it slow.. what do you recommend just turning the boost down on there a bit? i dont understand why it would be running more now though? well shoot me an idea there because it sucks not being able to boost lol.
lindseyhunt1090 is offline  
post #8 of 19 (permalink) Old 08-10-2008, 05:56 PM
Super Moderator
 
JustinKlemgold's Avatar
 
Join Date: Mar 2002
Location: PA
Posts: 25,239
Feedback Score: 20 reviews
If you are hitting your boost cut, your wastegate is opening too late...adjusting your boost controller allows it to opening sooner so you don't boost to your cut.

You fix this by turning the duty cycle UP on a boost controller. I'm not familiar with your boost controller but if you have it, you should know how to make this adjustment.
JustinKlemgold is offline  
post #9 of 19 (permalink) Old 08-11-2008, 10:26 AM
Senior Member
 
Join Date: Aug 2007
Location: , NY
Posts: 479
Feedback Score: 2 reviews
get the laptop out and datalog some runs, make some changes, and see where you are at. also, what is your target boost set for in the software? maybe you want to lower it, but keep the same duty cycle. the solenoid will stay closed until it hits that target. then it will start cycling at whatever duty cycle you have entered for that gear.
mike_at_synapse is offline  
post #10 of 19 (permalink) Old 08-11-2008, 06:50 PM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
ok im going to try to figure this out tonight. for some reason the car will boost fine in 1st and 2nd without any cut. but as soon as i hit 3rd and 4th gear if i give it any more then 50% ( roughly) throttle it will cut out, its wierd why it only does it in 3rd and on and not second. im just wondering why it changed all of a sudden and it seemed to be getting worse. i could boost before at like 0 degreese. then the cut started coming on slowly. at plus 5 then 10 then 15 now like 30 degreese cels it comes on. anyone know why it would just change or get worse..? i would understand it more if i got it tuned when it was hot out and then when it got cold it would cut becuase of the air being more dence but this is backwards lol.
lindseyhunt1090 is offline  
post #11 of 19 (permalink) Old 08-11-2008, 06:56 PM
Senior Member
 
Join Date: Sep 2006
Location: , CT
Posts: 760
Feedback Score: 6 reviews
did u try what jk and mike suggested? try those first and see if things improve....
Smoliga is offline  
post #12 of 19 (permalink) Old 08-11-2008, 07:18 PM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
i dont understand why it would just happen now.. the car was pro tuned 4 months ago and its just been screwing up and getting worse. im wondering if maybe the solenoid is screwing up?. ill try all these things tonight and let you know whats going on.
lindseyhunt1090 is offline  
post #13 of 19 (permalink) Old 08-11-2008, 07:51 PM
Senior Member
 
Join Date: Jun 2006
Location: , CA
Posts: 2,603
Feedback Score: 36 reviews
i had the same problem with my turbo setup.
s300 and hondata boost solenoid.

it would suck driving at full throttle boost cut, i would have to partial throttle when driving.

i had my car retuned for 2 programs, 1 street tune and 1 track tune. The tuner said it happens when things start to break in on your turbo setup. its part of owning a turbo. just retune it.

He adjusted the duty cycle as mentioned above.

now no problems. holds constant at 15 lbs my boost cut is setup on 19 also.

www.DomokunCrew.com | Domokun Crew Member #002
SFBlack95GSR is offline  
post #14 of 19 (permalink) Old 08-13-2008, 12:34 AM Thread Starter
Senior Member
 
Join Date: Sep 2005
Location: thunder bay, ON
Posts: 730
Feedback Score: 0 reviews
i figured my problem out kinda lol. i checked the physical setup closely and there was a small slit in my vacume line going to the boost controller. i guess the slit got bigger over time and it got worse. no clue how that happend maybe a rock or something. i went for a cruise tonight and it boosts a lot better but still under full throttle it cuts. i can use about 80% throttle now instead of the 30% i could use before lol. i can actaully get into vtec now lol. i have to investigate further..
lindseyhunt1090 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome