trying to reinstall transmission....installed!!!!! - Page 3 - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #29 of 29 (permalink) Old 07-28-2011, 12:01 PM
Super Moderator
 
chickwithastick's Avatar
 
Join Date: Oct 2004
Location: Hell, TX
Posts: 7,789
Feedback Score: 8 reviews
I always use a jack with a piece of wood on it. That way I can roll it into place and even have it help me lift it. Once I get it close, I start the push and wiggle... lol

AfGhAnInTeGrA: i can smell
AfGhAnInTeGrA: but like not what ppl expect out of a nose like this

dspsolo2: yes vulgarity came out, vulgarity is justified in times of ignorance.

chickwithastick is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome