Weird Cooling Issue - Page 2 - Team Integra Forums - Team Integra
 2Likes
Reply
 
LinkBack Thread Tools
post #15 of 15 (permalink) Old 04-01-2019, 08:55 PM Thread Starter
Junior Member
 
EGA_John's Avatar
 
Join Date: Mar 2019
Posts: 10
Garage
Feedback Score: 0 reviews
I actually checked on the overflow reservoir today and I usually keep it right under the max line and it was below the minimum line so it must've worked the air out and sucked coolant down the last time it overheated. It's been great since! Luckily I avoided any damage.
Built_not_bought likes this.
EGA_John is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trans issue DC4_Taco Generation Three 1 02-08-2019 11:56 AM
Cooling fan not turning on heavenscent Generation Three 1 11-02-2018 10:16 AM
Turn Signal Issue aristos17 Audio, Security and Electrical 2 09-22-2018 03:22 PM
1995 Acura Integra GS-R Idle Issue JeremyIntegra Generation Three 2 05-26-2018 06:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome