1995 Integra LSV swap question... - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-06-2018, 02:18 PM Thread Starter
Junior Member
 
Daily_DC4's Avatar
 
Join Date: Feb 2018
Location: Gainesville, FL
Posts: 3
Garage
Feedback Score: 0 reviews
Question 1995 Integra LSV swap question...

Hey everyone, I'm completely stumped on what may be the issue with my Integra.

So I have a 1995 Integra that I just swapped my LSV into. Motor is a 00' Si B16a2 head with a '98 B18 LS block that I've owned for many years now. Harness in the car was built by my tuner only 2 years ago.

Problem: After swapping the LSV in the car spins over but won't fire. I hooked a noid light up to the injector clip and realized the injectors are not getting a pulse signal. I have a OBD1 P28 ECU with Hondata S300 and a OBD1 P75 ECU that was running my B20 and I have no injector pulse using either one. Checked fuses, made sure all sensors were plugged up, checked/cleaned ground at thermostat housing. I have 3 grounds on the car (valve cover to body, transmission to body and block to body. I have 50psi of fuel all the way to the rail, car has spark, battery voltage is great, and timing is on.

I'm stumped as to what to check next for not getting an injector pulse. Only steps I can think of to do next is to check the continuity at the harness where it plugs into the ECU and see if I have a bad ground somewhere in the car.
Daily_DC4 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-07-2018, 08:35 AM Thread Starter
Junior Member
 
Daily_DC4's Avatar
 
Join Date: Feb 2018
Location: Gainesville, FL
Posts: 3
Garage
Feedback Score: 0 reviews
* UPDATE *
So I did some research online and found a thread that told me to check pins A23 and A24 for continuity with key off at the ECU plug which I was told should be less than 100 ohms and my readings at both pins were 1.5 ohms (attached pictures below). Going back out to do more testing when I go on lunch break.
Any advice is greatly appreciated, thankfully it's not my daily driver anymore.
Attached Thumbnails
Click image for larger version

Name:	image1.jpg
Views:	22
Size:	156.8 KB
ID:	79244   Click image for larger version

Name:	image2.jpg
Views:	10
Size:	150.7 KB
ID:	79246  
Daily_DC4 is offline  
post #3 of 3 (permalink) Old 02-12-2019, 07:14 PM
Junior Member
 
Join Date: Feb 2019
Posts: 2
Feedback Score: 0 reviews
Any issues solved ?
Joe09 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome