Fuel issue? - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-03-2019, 08:02 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 2
Feedback Score: 0 reviews
Fuel issue?

Hey everyone! I’m a new member here (been lurking on and off for a while) so I ran into an issue with my car awhile ago (water pump) so I had that fixed after letter it sit for about a year. I then let it sit again for a few months then did an oil change, spark plug wires, spark plugs, Evap hose. Again I let it sit for another month or 2 and then went to go start it but the battery was dead. Bought a new one stared it up and went to the gas station to fill the tires up and noticed I was leaking power steering fluid bad so I brought the car back and let it sit. Now to shorten it I drove the car to my new place after taking the belt off and let it sit for about another year. I recently got it started and drove it for about 700 miles. In the mornings when I go to start it it would make this noise https://youtu.be/7UYE4TGyr2Q and would start after awhile. I would be able to drive it all day (turning it off and it would start right up) but now it’s makinh this noise and won’t start at all, any ideas? Thanks for taking the time to read this!
DatDc4 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-06-2019, 02:26 PM
Senior Member
 
Built_not_bought's Avatar
 
Join Date: Aug 2011
Location: USA
Posts: 648
Feedback Score: 0 reviews
Welcome to TI. Wanted to watch the video, to help you, but was hesitant on clicking the link (I'm at work). Didn't want to somehow end-up watching "human noises" instead of "car noises" in case this is a prank. So, if you don't mind posting the link using the "insert link" option. But that's just me, though I think others may agree.

My Build
404whp
[email protected]
Best 60' - 1.729

Last edited by Built_not_bought; 05-06-2019 at 03:41 PM.
Built_not_bought is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel pump will not prime! DarkDays6 Performance 4 04-12-2019 05:33 AM
Fuel delivery issue still after fuel pump change, 95 GSR MrSwirly Generation Three 1 02-10-2019 04:44 PM
Fuel injector issue Markas GoD Performance 0 09-09-2018 11:33 PM
Fuel Pump bgeis1 Generation Two 0 07-15-2018 08:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome