Low Idle , Feels like its dying - Page 3 - Team Integra Forums - Team Integra
Reply
 
LinkBack Thread Tools
post #29 of 38 (permalink) Old 03-13-2007, 03:05 PM
Senior Member
 
Join Date: Nov 2004
Posts: 175
Feedback Score: 2 reviews
Well, come to find out in my situation it just happened to be as simple as a bad number one sparkplug wire.
StreetDemon94LS is offline  
Sponsored Links
Advertisement
 
post #30 of 38 (permalink) Old 03-14-2007, 10:14 PM
Junior Member
 
Join Date: Mar 2007
Location: Stone Mountain, GA
Posts: 9
Feedback Score: 0 reviews
what you need to do is try changing the fuel filter.
Enthusiast is offline  
post #31 of 38 (permalink) Old 03-21-2007, 10:35 PM
Junior Member
 
Join Date: Mar 2007
Location: Port Angeles, WA
Posts: 3
Feedback Score: 0 reviews
mine was idling really low so i was looking around and the electrical plug to the FITV was unplugged, id check that its a possibility
jaggednext is offline  
Sponsored Links
Advertisement
 
post #32 of 38 (permalink) Old 07-15-2007, 09:00 AM
Junior Member
 
Join Date: Jul 2007
Location: , CA
Posts: 3
Feedback Score: 0 reviews
when i first start my car in the morning, it revs from 2.5-3.5. yesterday morning i was cleaning my ABS sensor. so my car was on a jack and the left wheel was off. i started my car with the car jacked up and when it was reving 2.5-3.5 the left wheel was spinning. is that normal? after it warms up, the reving stops but my car feels like it's about to die. very shaky. any ideas? help please <33 replies = thank you.
unkn0wnintegra is offline  
post #33 of 38 (permalink) Old 07-16-2007, 09:06 AM
Senior Member
 
TurboLS's Avatar
 
Join Date: Mar 2002
Location: Ellicott City, MD
Posts: 11,572
Articles: 7
Feedback Score: 22 reviews
Quote:
Originally Posted by unkn0wnintegra on Jul/15/07
when i first start my car in the morning, it revs from 2.5-3.5. yesterday morning i was cleaning my ABS sensor. so my car was on a jack and the left wheel was off. i started my car with the car jacked up and when it was reving 2.5-3.5 the left wheel was spinning. is that normal? after it warms up, the reving stops but my car feels like it's about to die. very shaky. any ideas? help please <33 replies = thank you.
If your car is jacked up in the front, your wheels will spin out of gear at idle. This is completely normal. As for your car about to die, what you are experiencing is the shift between the throttle plate closing and the IACV taking over once the engine gets back down to idle speeds. you will notice a "low spike" when you rev and let off before the IACV opens. This is greatly exaggerated when your oil temps are relatively high as well.
TurboLS is offline  
post #34 of 38 (permalink) Old 08-12-2007, 12:03 PM
Senior Member
 
ChibiT89's Avatar
 
Join Date: Sep 2003
Location: , TX
Posts: 668
Feedback Score: 2 reviews
Hey all, i have a similar problem but with diff symptoms:

- during throttle, not "all" of the power is there as acceleration is slow (i had to take the car home)
- feels/sounds like a go cart (i need to replace b-pipe, but the sound sounds more awful now)
- car is shaky, feels like it will die @ stoplight (but never does)
- idle is the same way (during park)

From reading, i can change plugs, wires, alt, and/or clean IACV.

Also, why would changing my fuel filter help anything? even if the filter is "clogged" up lets say, it can effect performance? i've changed my filter but i feel i could change it again.

I've cleaned the IACV not too long ago, so i don't think that's an issue (I had a low idle problem but it was fixed)

any thoughts?

thank you.

94 LS Black - 111k miles and still going (somehow)
04 RX-8 Winning Blue - 30k miles (my other baby)
08 Kawi Ninja 250r Red 6k miles (euphoria on 2 wheels)
ChibiT89 is offline  
post #35 of 38 (permalink) Old 08-12-2007, 03:30 PM
Senior Member
 
TurboLS's Avatar
 
Join Date: Mar 2002
Location: Ellicott City, MD
Posts: 11,572
Articles: 7
Feedback Score: 22 reviews
you can also check vacuum. some times a leak will cause odd issues.

you can also check ignition timing.

if you're having acceleration problems it could be ignition related or possible fuel related, like a clogged fuel system, bad O2 sensor, etc.

fuel filters are technically supposed to be replaced every 30k too.
TurboLS is offline  
post #36 of 38 (permalink) Old 10-02-2010, 07:42 PM
Junior Member
 
Join Date: Jan 2008
Location: , MA
Posts: 1
Feedback Score: 0 reviews
Hi, i'm also haveing the same issue with the idle, first of my car is a 94 ls and when idle when warm it idles fine but sometimes the rpm drops low then shoots back up to normal again, is this normal? i'm just afraid the car is gonna stall out when i'm at a red light or something, i've looked into everything from the iacv to the fitv to adjusting the idle, any help would be appreciated thanks....
06rtl is offline  
post #37 of 38 (permalink) Old 12-04-2010, 12:08 AM
Junior Member
 
Join Date: Oct 2010
Location: fort worth, TX
Posts: 1
Feedback Score: 0 reviews
hi, im having a same problem to my 99 integra ls and i think i found a solution about low idle and high idle..it need to change my catalytic converter bcuz i recently bought a aftermarket headers and exhaust and my converter is stock so i might probably need a magnaflow catalytic converter since i have a all aftermarket header, exhaust, and muffler..and i also tried adjusting the IAC and resetting the ECU and even disconnected the battery and my car still sounds its dying whenever it hasn't warmed up but when its the engine warmed up my car sounds normal and everything.
edwardsolomon is offline  
post #38 of 38 (permalink) Old 03-27-2019, 01:15 PM
Junior Member
 
Join Date: Mar 2019
Posts: 1
Feedback Score: 0 reviews
When I put my car into first gear and I go to take off it stutters like it’s going to die then goes back to being normal but starts to take forever to build up speed. Anyone know what might be wrong?
Anthony Cisneros is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome