Blower Motor Question - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-16-2019, 08:08 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 1
Feedback Score: 0 reviews
Blower Motor Question

Hi all,

I'm new to the forums and to integras(and fairly new to wrenching on cars myself) and I've been searching around some but haven't found a clear answer to what I'm looking for, maybe you all can help.

I have a 96 RS and recently ive been having ac problems. For a while when I started the car, it would take a while for air to blow out of the vents, then it would work perfectly no problem. Now whenever I drive barely any air will blow from the vents, and if I push the recirculation button nothing at all comes out. All of the lights for the climate control buttons work, so from what ive read, that means the fuse is okay, right? Would the problem be the blower motor itself, the resistor, or something else?

Any help is appreciated, thanks!

Sent from my SM-G970U using Tapatalk
jmwhtzl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-27-2019, 02:11 PM
Junior Member
 
Join Date: Jun 2019
Posts: 8
Feedback Score: 0 reviews
Having the same issue with my 99.. was just about to post on it! Hopefully the resolution isn't too expensive!
TunerThings is offline  
post #3 of 3 (permalink) Old 06-27-2019, 06:26 PM
Senior Member
 
Join Date: Jan 2009
Location: St Louis, MO
Posts: 352
Feedback Score: 5 reviews
Unfortunately, Integras do not have a cabin air filter and lots of junk collects on the fins, of the blower.

Under the dash, on the passenger's side, is where 3 screws are that hold the blower motor (up) in place.
Just one plug and it's out.

You can take the motor to a 12v supply (battery) and see if it spins, just keep your fingers away from the fins.
You can use a volt meter to see if 12v is coming out of the plug, when you start the car and turn on the fan.
stlcounty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome