D4 light blinking when cranking car - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-29-2019, 11:53 AM Thread Starter
Member
 
Integra'nise's Avatar
 
Join Date: Jun 2013
Location: Jonesboro, Ga.
Posts: 98
Feedback Score: 0 reviews
Send a message via Yahoo to Integra'nise
D4 light blinking when cranking car

Back with problems on my 96 LS. Can someone tell me what's up with the D4 light blinking when I'm trying to crank the car? Also would that keep the car from cranking?
Integra'nise is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-01-2019, 05:59 AM
Senior Member
 
Join Date: Jul 2002
Location: Washington D.C. Area (MoCo, MD)
Posts: 3,811
Garage
Feedback Score: 5 reviews
I would not be surprise if the PGM-FI main relay is the culprit.

You need to pull the codes out that is stored onto the ECU first and post them up. Make sure you have a scanner that can scan not only engine codes also transmission codes.

About time I can now apply for Historic Tags for my GS/VTEC Automatic and no more SMOG
-------------------
In other news: New edition to the family born on August 21, 2018 @ 3:10am
phatintegra is offline  
post #3 of 3 (permalink) Old 05-01-2019, 12:39 PM
Senior Member
 
androsk's Avatar
 
Join Date: Dec 2009
Location: Baja California
Posts: 339
Garage
Feedback Score: 1 reviews
when mine did that indeed was the main relay, i re-solder all the joints inside, and been fixed since, 9 years ago.
androsk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine died at stop light and won't turn on anymore. Gungis The TI Pit Area 2 01-24-2019 06:46 PM
Glove box light not working ? Lil red teggy Generation Three 4 07-18-2018 12:16 AM
96 2dr LS SE manual cyclop/3rd brake light not working tmusg2603 Audio, Security and Electrical 0 04-25-2018 10:48 PM
Pop up light? sciconf Generation One 0 03-26-2018 11:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome