even more noise after valve leash - Team Integra Forums - Team Integra
 1Likes
  • 1 Post By androsk
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 02-26-2019, 08:49 PM Thread Starter
Senior Member
 
androsk's Avatar
 
Join Date: Dec 2009
Location: Baja California
Posts: 339
Garage
Feedback Score: 1 reviews
hi guys, i did today my valve leash on b18b1, because there was some noise form valves in the morning first star, after warm up the noise gone. i used this specs, let the car sit cold overnight.

B18B1 engine:
Intake-0.003-0.005 in. (0.08-0.12mm),
Exhaust-0.006-0.008 in. (0.16-0.20mm)

used 0.003 to IN the feeler 0.004 cant get in
used 0.006 to EX the feeler 0.007 cant get in

followed the tutorial from TI, also watched some videos, and i am positive that did ir right, checked clearance 3 times. there is small amount of drag on the feeler on every valves manual indicated.

and now the noise is worse it doesn't even go away when warm up now.

should i go below spec?, should i put even more drag on the feeler, that barely can pull it out? i am very frustrated, i am good with mechanic, everything go right the first time usually, but valve leash.

any suggestions?

Last edited by androsk; 02-26-2019 at 11:46 PM.
androsk is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-27-2019, 12:28 AM Thread Starter
Senior Member
 
androsk's Avatar
 
Join Date: Dec 2009
Location: Baja California
Posts: 339
Garage
Feedback Score: 1 reviews
Update: my block says b18b1 the head says pr4-1 is this the head I should have? Or previous owner replaced?
androsk is offline  
post #3 of 6 (permalink) Old 02-27-2019, 02:52 PM Thread Starter
Senior Member
 
androsk's Avatar
 
Join Date: Dec 2009
Location: Baja California
Posts: 339
Garage
Feedback Score: 1 reviews
Update: i been working the valves again all the morning and think i found the issue, i was "feeling" with the feeler gauge over the jam nut, not from the sides, in the EX it even fit the 0.011,

ill update again once im done
androsk is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 02-28-2019, 10:29 PM Thread Starter
Senior Member
 
androsk's Avatar
 
Join Date: Dec 2009
Location: Baja California
Posts: 339
Garage
Feedback Score: 1 reviews
Update: fixed, it's purrs again as it should.
JH4DC2Man likes this.
androsk is offline  
post #5 of 6 (permalink) Old 03-07-2019, 10:46 AM
Member
 
surfinrat's Avatar
 
Join Date: Oct 2006
Location: Port Orange, FL
Posts: 30
Feedback Score: 3 reviews
Quote:
Originally Posted by androsk View Post
Update: fixed, it's purrs again as it should.
Man, I did the same thing a few years ago when I did my rebuild. Glad you figured it out!

Stock 01 Silver GSR [Sold ]

surfinrat is offline  
post #6 of 6 (permalink) Old 03-19-2019, 12:50 AM Thread Starter
Senior Member
 
androsk's Avatar
 
Join Date: Dec 2009
Location: Baja California
Posts: 339
Garage
Feedback Score: 1 reviews
Quote:
Originally Posted by surfinrat View Post
Man, I did the same thing a few years ago when I did my rebuild. Glad you figured it out!
ikr, it almost dive me crazy since i checked like 6 times and was sure i did it how i saw in the videos.
androsk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuttering, Missfiring, popping noise, horrible etc sheisavirgo Performance 14 12-22-2018 10:28 PM
Integra no crank/no noise situation. W Video tajboy123 Generation Three 1 09-06-2018 06:45 PM
Bizarre Squealing Noise -- 1998 Integra LS B18B1TeggyMike Generation Three 3 07-22-2018 09:21 AM
Need Help With Replacing Vapor Canister and Valve stolz Generation Three 1 06-03-2018 09:49 AM
Adjustable proportioning valve and non ABS install 8luedragon Generation Three 2 03-14-2018 06:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome