Starting problem 01 gsr - Page 2 - Team Integra Forums - Team Integra
 2Likes
Reply
 
LinkBack Thread Tools
post #15 of 30 (permalink) Old 08-04-2016, 12:29 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
Or are you saying the new one is bad


Sent from AutoGuide.com Free App
bobandcar is offline  
Sponsored Links
Advertisement
 
post #16 of 30 (permalink) Old 08-20-2016, 03:54 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
The green key deos not blink or light up when I turned the key and it didn't start.
I took the starter off and took it to autozone and they gave me a new one under warrenty.
Just replaced and turned car off and on multiple times. 10 maybe. So far no issue but I'm not getting my hopes up.

Ground wires. The one from the radiator support to the head(I think) has some corrosion in the wires. Also from the tranny to the passenger side strut tower has some corrosion. Not bad but I guess they are probably cheap to replace. Suggestions?
The thermostat is just below the throttle body, right? There is a bolt with 2 wires going to it. Is that a ground? They don't look to bad.


Sent from AutoGuide.com Free App
bobandcar is offline  
post #17 of 30 (permalink) Old 09-01-2016, 11:47 AM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
Probably put the starter thru 30-40 cycles already and started every time


Should I be looking to replace those grounds?


Sent from AutoGuide.com Free App
bobandcar is offline  
Sponsored Links
Advertisement
 
post #18 of 30 (permalink) Old 09-01-2016, 12:31 PM
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,526
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by bobandcar View Post
Probably put the starter thru 30-40 cycles already and started every time


Should I be looking to replace those grounds?


Sent from AutoGuide.com Free App
Are they corroded or frayed? You should be able to look yourself and see if they need replaced or not.





770whp/500wtq @31psi E85


2013 Carlisle P&S 1st Place Acura Integra Class Winner
2011 Carlisle P&S 1st Place Acura Integra Class Winner

2010 Carlisle P&S 1st Place Acura Class Winner
2009 Carlisle P&S 2nd Place Acura Class Winner
2007 Tuner-Evolution 1st Place Acura Class Winner



Click Me: Check Out My Build Thread - From Stock to 770WHP
jjkz24 is offline  
post #19 of 30 (permalink) Old 09-01-2016, 05:08 PM
Senior Member
 
blandsarcasm's Avatar
 
Join Date: Jun 2015
Location: east coast
Posts: 338
Feedback Score: 0 reviews
it sounds like either the starter itself was bad or there was an intermittent connection to it.
blandsarcasm is offline  
post #20 of 30 (permalink) Old 09-04-2016, 11:02 AM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
Starting problem 01 gsr-imageuploadedbyag-free1473001326.921689.jpgnear passenger side wheel well front.
What is this trans mount called?


Sent from AutoGuide.com Free App
bobandcar is offline  
post #21 of 30 (permalink) Old 09-04-2016, 11:32 AM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
Corroded partly for the ground wires


Sent from AutoGuide.com Free App
bobandcar is offline  
post #22 of 30 (permalink) Old 09-05-2016, 01:37 AM
Super Moderator
 
dpaton's Avatar
 
Join Date: Dec 2011
Location: Chicagoland
Posts: 3,244
Articles: 1
Feedback Score: 7 reviews
Quote:
Originally Posted by bobandcar View Post
Attachment 68681near passenger side wheel well front.
What is this trans mount called?
That's the passenger side torque mount.

95 EJ1 Milano RIP/died/sold -> 98 DB7 CSM RIP/totalled -> 97 DB7 CSM Awful. Sold it back. -> 01 DB8 YR525M RIP/totalled -> 06 Civic LX daily -> 1991 CRX HF (YT)

Integra friends are the best friends.
dpaton is offline  
post #23 of 30 (permalink) Old 09-06-2016, 06:22 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
Guess just go oem?
Is there a difference in LS vs GSR vs type r? Are they interchangable?


Sent from AutoGuide.com Free App
bobandcar is offline  
post #24 of 30 (permalink) Old 09-06-2016, 06:58 PM
Senior Member
 
Join Date: Jun 2016
Posts: 125
Feedback Score: 1 reviews
i just filled in the old mounts with dow window weld.
a bit messy but works great and cheap as hell (my main mantra).

2 Dow U 428 Plus Windshield Urethane Primerless Adhesive Glue Sealant Window | eBay
wino is offline  
post #25 of 30 (permalink) Old 09-07-2016, 06:14 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
If it wasn't broke. Then I would entertain that idea


Sent from AutoGuide.com Free App
bobandcar is offline  
post #26 of 30 (permalink) Old 09-12-2016, 08:29 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
So I bought a full set of mounts. All 5. They are cheap ones as money is tight. I havnt checked the rest so I don't know if I need them or not but I grabbed them.
Would it be beneficial to me to use the window sealant now before even putting them in.


Sent from AutoGuide.com Free App
bobandcar is offline  
post #27 of 30 (permalink) Old 09-13-2016, 06:57 AM
Senior Member
 
jjkz24's Avatar
 
Join Date: Sep 2006
Location: Mechanicsburg, PA
Posts: 3,526
Garage
Feedback Score: 8 reviews
Quote:
Originally Posted by bobandcar View Post
So I bought a full set of mounts. All 5. They are cheap ones as money is tight. I havnt checked the rest so I don't know if I need them or not but I grabbed them.
Would it be beneficial to me to use the window sealant now before even putting them in.


Sent from AutoGuide.com Free App
This statement is starting to side-track from the original issue and point of your thread. I suggest changing the title to reflect the idea of starting a personal build thread.

But, I wouldn't start asking questions about engine mounts in a thread about your car not starting.
m_haiser likes this.
jjkz24 is offline  
post #28 of 30 (permalink) Old 09-13-2016, 08:24 PM Thread Starter
Member
 
Join Date: Dec 2015
Posts: 43
Feedback Score: 0 reviews
How do I change the title? When I push edit it only lets me change the individual post


Sent from AutoGuide.com Free App
bobandcar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome