99 ls rebuild - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-07-2013, 06:03 PM Thread Starter
Member
 
hellbent's Avatar
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 73
Feedback Score: 0 reviews
99 ls rebuild

I have a 99 ls that was just rebuilt. The head was disassembled decked an but back together the valves where checked cleaned and reseated. The bottom end was pulled boiled cleaned an checked all new seals an what not new piston rings. These are the problems I am having car seems to run great but the check engine light is flashing and giving these codes p0301 302 303 and 300 the worst code is the p1399 oh also for got obviously new NGK iridium plugs accel wires oem rotor duralast cap was put on once I saw the miss fire codes an the p1399 didn't come back but after a little bit it does come bs k an the check engine light flashes plz help
hellbent is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-08-2013, 10:48 PM Thread Starter
Member
 
hellbent's Avatar
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 73
Feedback Score: 0 reviews
Any ideas plz
hellbent is offline  
post #3 of 4 (permalink) Old 08-09-2013, 04:05 AM
Senior Member
 
TotalChaos17's Avatar
 
Join Date: Mar 2003
Location: Oly, WA
Posts: 810
Feedback Score: 0 reviews
Those are all misfire codes from what I understand. Which sounds like you already determined. As far as what is causing it, no idea. I found this, maybe it will help http://honda-tech.com/showthread.php?t=1962862 Not sure if i'm allowed to post a link like that. Sorry if that's breaking any rules.

98 GS - My current teggy
90 LS - First teggy and discovered my love for integras
TotalChaos17 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-09-2013, 11:55 PM Thread Starter
Member
 
hellbent's Avatar
 
Join Date: Feb 2013
Location: Wisconsin
Posts: 73
Feedback Score: 0 reviews
Ty that helped alot
hellbent is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome