o2 sensors plugs - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 01-09-2018, 11:29 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 1
Feedback Score: 0 reviews
Arrow o2 sensors plugs

Greetings

I had my type-s for 3 months now and I noticed when I had my first oil change that my two sensors (primary and secondary) was disconnected from their plugs. I order new sensors but my problem is where should I plug each sensors from the connector plugs, the two plugs are identical, both 4 wires. appreciate your advise

2004 RSX with type r K20 engine
teggi-san is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome