RSX Not cranking... plz help - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-29-2015, 07:30 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 5
Feedback Score: 0 reviews
RSX Not cranking... plz help

Ok, so i have a 04 RSX base model and it wont crank. I took my starter off and got it checked out. It came back bad so i bought a new one and still it wont start. All my lights still come on, I switched batteries, checked fuses and it still wont crank over.

Any suggestions what it might be?
FMJ_DB7 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-29-2015, 09:45 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 5
Feedback Score: 0 reviews
Also forgot to mention clutch switch was fine also
FMJ_DB7 is offline  
post #3 of 6 (permalink) Old 03-30-2015, 08:28 AM
Senior Member
 
knavekid's Avatar
 
Join Date: Feb 2002
Location: Orlando, FL
Posts: 1,746
Articles: 1
Feedback Score: 0 reviews
Are you sure you checked the correct clutch switch? There are two of them. I suspect the pad that pushes against the clutch switch when the clutch pedal is fully depressed. My 2002 wouldn't start last year and I found pieces of the pad on the floor. Part number 46505-SA5-000. Number 14 in the diagram is used for both clutch switches and the brake light switch. The one located top left is the one it would be.




Looking at the electrical diagram, the ignition switch, starter relay, and clutch switch all must be working. The relay is located in the under-dash fuse box.

While surfing Team-Integra.net I listen to Pandora.com
knavekid is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-30-2015, 09:45 AM
Senior Member
 
drmix's Avatar
 
Join Date: May 2006
Location: Auburn, WA
Posts: 4,423
Feedback Score: 11 reviews
Double check your connections at the starter. I wouldnt think 2 parts related to the clutch would fail at the exact time. If they are good maybe you just got a bad starter.

Another test you can do would be to jump the 2 terminals at the starter. This will force the starter to crank. If still no crank the starter is bad.
drmix is offline  
post #5 of 6 (permalink) Old 03-30-2015, 12:41 PM Thread Starter
Junior Member
 
Join Date: Mar 2015
Posts: 5
Feedback Score: 0 reviews
Thanks ... I'll check it out
FMJ_DB7 is offline  
post #6 of 6 (permalink) Old 07-26-2018, 10:36 PM
Member
 
ta262's Avatar
 
Join Date: Apr 2012
Location: Racine, WI
Posts: 34
Feedback Score: 0 reviews
This happened to my rsx and my starting components were good, so mine was a wiring issue.
ta262 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome