Found Radio Code, Still not working - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 06-16-2017, 01:19 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Location: San Jose, CA
Posts: 2
Feedback Score: 0 reviews
Found Radio Code, Still not working

Hello, first post here. Just got my teg ('98) and the radio was locked. I did some research to take the center console apart so I could find the serial # and retrieve my radio code. Luckily someone had taped a piece of paper to the outside of the radio with the code on it that I found when I started to take the radio out so I didn't have to completely remove it. Anyways I then reset the radio by unplugging my battery and then powered up the car and put in the radio code only to hear a super loud BEEEEEEEP (which I have read confirms I had the correct radio code) but then the radio did nothing else afterwords. The radio shows the little equalizer level bars on the digital display but none of the buttons seem to do anything.

Before I put in the radio code I was actually able to adjust the equalizer even though the radio didn't play any music or change stations, etc. Now after entering the code I can't even adjust the equalizer. or anything

Has anyone had this issue before or have any suggestions were to go from here? Took me a month just to get the radio to beep at me! I don't want to install a new radio if I can get the stock radio to work. Thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	20170615_145602.jpg
Views:	8
Size:	166.7 KB
ID:	75001  
Adorable is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-16-2017, 10:34 AM
Site Founder/Administrator
 
MorningZ's Avatar
 
Join Date: Feb 2002
Location: Florida
Posts: 42,870
Articles: 76
Garage
Feedback Score: 31 reviews
At this point, spend $80 or so on a new radio. It took the code and conformed it with the long beep, but apparently the radio isn't going to do anything more than that for you unfortunately.

I guess you should double check that the radio is getting constant power, which is powered by the 15A fuse in the underhood fuse box labeled "Backup". But if the clock in the dash is working, then this means the fuse is good (the clock and the radio's constant power share the same circuit)




.

.




- Running Log, the trials and tribulations of building a car

echlonwarrior: "Hondabond saves lives"
K2sInteg98: "the best thing to do is keep spending and not keep count....lol"
dpaton: "The road to hell is paved with good intentions"
MorningZ is offline  
post #3 of 3 (permalink) Old 06-17-2017, 02:15 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Location: San Jose, CA
Posts: 2
Feedback Score: 0 reviews
Thanks. The clock does indeed work fine. I tried to put in one of those cassette to 1/8inch converter adapters and the tape deck spits it back out after making some noise for about 10 seconds. I did see a cable that kind of looks like a MIDI cable behind the deck that wasn't plugged in. there is also a Honda multi-CD thing under the driver's seat that I can't seem to get to respond or anything either.

One more thing I want to mention but I have no idea if it has something to do with the radio.. there is a little silver button underneath the left side of my steering wheel that looks like it was installed after-market. I have no idea what it does and it is not labeled.

Maybe I should just learn to do a dyi stereo installation as you suggest. I got a quote of about $150 from my local stereo shop and I don't feel like paying that much at the moment.
Adorable is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome