Power Door locks arent working - Team Integra Forums - Team Integra

Team-Integra.net is the premier Acura Integra Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-20-2003, 05:47 PM   #1 (permalink)
Member
 
Join Date: Apr 2003
Location: Mississauga, ON
Feedback Score: 1 reviews
Default

Hey, My power door locks have stopped working, and i have no idea why. My windows still work. Anyone have any ideas? I guess i should take my doors off and look at the wiring...but i dont know if im gonna be able to identify the problem. Maybe my system had something to do with it...
__________________
*--AndreA--*
integrachick13 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-21-2003, 01:55 AM   #2 (permalink)
Senior Member
 
Join Date: Dec 2002
Location: , TX
Feedback Score: 1 reviews
Default

Possibly the fuse?
__________________
One question from my Mercedes-Benz Test: "What is the primary benefit of a manual transmission?" One of the answer choices: "The driver has an extra pedal to stomp when frustrated."
hpracing007 is offline   Reply With Quote Quick reply to this message
Old 06-21-2003, 01:57 AM   #3 (permalink)
Site Founder/Administrator
 
MorningZ's Avatar
 
Real Name: Stephen
Join Date: Feb 2002
Location: Florida
Model: SSBP GSR
Year: 1999
Articles: 75
Feedback Score: 31 reviews
Default

- Does it work from the passenger side?
- Do they make any attempt to move physically?
__________________
.



- Running Log, the trials and tribulations of building a car

sgtmillhouse648: "VTAKS- just like boost with none of the lag...and none of the torque...and none of the boost"
MorningZ is offline   Reply With Quote Quick reply to this message
Old 06-21-2003, 02:15 AM   #4 (permalink)
Senior Member
 
Join Date: Oct 2002
Location: City of Temples, CA
Feedback Score: 2 reviews
Default

I think this has happened before for someone else. If you close your door first then lock them, they should work. If you try locking them while the doors are opened, then they will not function.

In conclusion, doors won't lock while open due to a safety feature.
__________________
FS: 16" Gunmetal Ray's Gram Lights Click Here For More Details
Toonamix is offline   Reply With Quote Quick reply to this message
Old 06-21-2003, 04:17 AM   #5 (permalink)
Member
 
Join Date: Apr 2003
Location: Mississauga, ON
Feedback Score: 1 reviews
Default

nope both door locks dont work regardless of the door being opened or shut. No power at all they dont even budge. At first it was one door i believe then the passenger door, but i may be mistaken and it could be both at the same time.
integrachick13 is offline   Reply With Quote Quick reply to this message
Old 06-21-2003, 04:19 AM   #6 (permalink)
Member
 
Join Date: Apr 2003
Location: Mississauga, ON
Feedback Score: 1 reviews
Default

i havent checked the fuses i guess i'll do that tomorrow....anyone know where the door lock fuse is located?
integrachick13 is offline   Reply With Quote Quick reply to this message
Old 06-22-2003, 09:59 PM   #7 (permalink)
Member
 
Join Date: Apr 2003
Location: Mississauga, ON
Feedback Score: 1 reviews
Default

k i checked the fuses they are all ok. gotta be the wiring
integrachick13 is offline   Reply With Quote Quick reply to this message
Old 06-22-2003, 10:05 PM   #8 (permalink)
Site Founder/Administrator
 
MorningZ's Avatar
 
Real Name: Stephen
Join Date: Feb 2002
Location: Florida
Model: SSBP GSR
Year: 1999
Articles: 75
Feedback Score: 31 reviews
Default

theres also a module in the driver door.... that may have gone bad (although i have never heard of that being the case)
MorningZ is offline   Reply With Quote Quick reply to this message
Old 06-24-2003, 05:02 AM   #9 (permalink)
Member
 
Join Date: Apr 2003
Location: Mississauga, ON
Feedback Score: 1 reviews
Default

really?
integrachick13 is offline   Reply With Quote Quick reply to this message
Old 09-24-2003, 02:10 AM   #10 (permalink)
Senior Member
 
Join Date: Oct 2002
Location: Mequon, WI
Feedback Score: 0 reviews
Default

what happend? did u figure it out yet? i made the same post in 3g forms, same problem but my trunk also doesn't work,
__________________
oFc offical website
FedsEx is offline   Reply With Quote Quick reply to this message
Old 10-23-2003, 10:50 AM   #11 (permalink)
Senior Member
 
Join Date: Oct 2003
Location: Burlington, VT
Feedback Score: 2 reviews
Default

I'm really curious as well. I just bought my integra and the power locks have been disconnected because it wouldn't always work and them sometimes it would apparently lock the old owner out of the car sometimes...
evilempire is offline   Reply With Quote Quick reply to this message
Old 10-23-2003, 11:24 AM   #12 (permalink)
Senior Member
 
Join Date: Jun 2003
Location: , WI
Feedback Score: 0 reviews
Default

O.K.! These are the things that you need to check. form what I see here is you have checked the fuses. Good! The module in the drivers door is the next thing to check. The module is behind the door panel and is usually a brown box. i have had this problem in my car and I have had to replace the module in the door and that worked for a little while. But I hink in your case you should be good if you replace it. Also something to pay attention to is when and if the locks work intermittantly do they make a grinding or chattering sound. Just form my experience in my car, when i replaced the module in the drivers door the locks began to work again for about 6 months and then the locks started to make the grinding, chattering noises and i was ale to lacate that the problem was in the passenger side lock itself. Troubleshooting this problem can kind of suck but there are alot of people here that will help you through it. Just a FYI the module at the dealerships lists out at 160.22 so you might want to try a salvage yard like I did and make sure you get some sort of warranty. Or if you know someone who also has a teg you could try there module. This would eliminate that problem if that was it. These modules do go bad! Good Luck!
topfuel73 is offline   Reply With Quote Quick reply to this message
Old 12-08-2003, 12:01 PM   #13 (permalink)
Member
 
Join Date: May 2003
Location: h town, TX
Feedback Score: 0 reviews
Default

my passenger power door lock sticks but stops at a certian place and my driver side has completly stopped working. the only way i can get it to work is if i lock it from the outside with the key. i have an alarm and when i set it, it locks the passeger door but not the driver. its not a secure feeling
__________________
INTEGRA! INTEGRA! INTEGRA! my imagstation
kickerguy is offline   Reply With Quote Quick reply to this message
Old 12-08-2003, 12:25 PM   #14 (permalink)
Member
 
Join Date: Nov 2003
Location: Queens, NY
Feedback Score: 2 reviews
Default

I've been having the same issues with my teg - the keyless entry remote stopped working, and then a few days later, the locks were reacting inconsistently. I've put away the keyless remote for now, and am using the key to unlock/lock the doors. I'm waiting for the spring to get the door panel off to investigate (a lot of stuff to be done with that door off - speaker install, fixing window rattle, replace DHS mirror...)
__________________
__ '95 SE stolen and stripped '00 VW Jetta VR6
alchu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.