Trouble with vtec connector. - Team Integra Forums - Team Integra
LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-22-2012, 02:36 AM Thread Starter
Senior Member
Join Date: Feb 2002
Location: Rocket Ranch, CA
Posts: 7,384
Feedback Score: 11 reviews
Trouble with vtec connector.

So i lost the little white thing that goes in the male side of the vtec solinoid plug. Didnt think it would make that much of a difference, but now i cant plug it in! Is there a trick to make it work without the white plastic magic jdm vtec adaptor? Just want to make sure before i go hunting for one of these things!


On any given raceday, more mazdas get in the way of hondas than any other car out there. [URL=] Honda Performance Division Prima Racing; Little guys doin' big things "You never press the gas pedal until you know you never have to take it off." --Jackie Stewart"
RacerZook is offline  
Sponsored Links
post #2 of 2 (permalink) Old 02-22-2012, 08:12 AM
Super Moderator
MeltMan's Avatar
Join Date: Apr 2002
Location: Chicago, IL
Posts: 21,507
Articles: 3
Feedback Score: 36 reviews
The white thing? You mean the pin retainer?

Guess you just gotta try to eyeball the alignment properly.

If you go to the yard to find one, look at the one-wire AC compressor plugs on any nineties honda.
MeltMan is offline  

Quick Reply

Register Now

In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome