Dome lights, Dimmer switch, Climate Control, and Cruise control dont light up - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-29-2012, 01:37 AM Thread Starter
Junior Member
 
Join Date: Jan 2012
Posts: 2
Feedback Score: 0 reviews
Dome lights, Dimmer switch, Climate Control, and Cruise control dont light up

Dome lights, Dimmer switch, Climate Control, and Cruise control dont light up. For the Climate control the upper light parts when you press say for example the rear defroster the green/orange light will turn on but the climate control itself isnt lit up. The dimmer switch doesn't work but my cluster lights are on. The interior light fuse isnt blown. Any ideas?
Unphzd is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-29-2012, 09:38 AM
Senior Member
 
Join Date: Jul 2009
Location: delray bch, FL
Posts: 531
Garage
Feedback Score: 1 reviews
Could be the fuse......i had prob with my tails not coming on>> running lights......i put a fuse still a no go....took it to my mechanic and h.e tested the fuse ......it looked good but was no good......put a new fuse and there it was ........so just replace it even if it looks good......50 cent fuse can really give u a headache......also the climate control bulbs seem to burn out.......went to junkyard and got a bunch of them from the c.c.......tested them before installing.......but see'n you dont have dome light.....think a fuse to all power to lights inside is gettin turned out somewhere......fuse change could be....also check fuses in the bay also
optimalbeing is offline  
post #3 of 4 (permalink) Old 01-30-2012, 12:21 AM Thread Starter
Junior Member
 
Join Date: Jan 2012
Posts: 2
Feedback Score: 0 reviews
I will put another fuse in tomorrow. I just got this car in the trade everything runs fine and etc. Just those two wiring problems its kinda annoying how i cant see anything at night....that dome light and spot light would be amazing. What fuse in the bay would i look at?
Unphzd is offline  
post #4 of 4 (permalink) Old 02-19-2012, 08:02 PM
Senior Member
 
kecknj's Avatar
 
Join Date: Jan 2012
Location: rva
Posts: 161
Feedback Score: 5 reviews
You can tell if the fuses are blown by looking at them.

I just replaced the bulbs in my defroster switch and cruise control... now they work! they are special bulbs though. T3's if memory serves, shoehorned into a special socket. you could probably jury-rig it if you had to, tho the bulbs are just a few dollars at the dealer

Flower-box'ed!

DB8 Log | FS Thread | Gallery
kecknj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome