help getting code 13 and car is boging and have a idle issues - Team Integra Forums - Team Integra

Team-Integra.net is the premier Acura Integra Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-19-2012, 07:09 AM   #1 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: wausau, WI
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default help getting code 13 and car is boging and have a idle issues

hi guys its been a bit till i came back but i have a buddy that have a crx with a ls and im getting a code 13 its a Barometric pressure sensor and idk what that is i read its some about the ecu...also the car have a bogging problem..it only dose it when the car wants too and when it dose bog the car also idle.. so when i try to beat on the car when i have the idle the car bog until 4 then after that the car picks up and go so plzz help me we dont know wats going on with this car... we really want to get it fix so we can do a lsv thax alot
richie_lee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-19-2012, 11:27 AM   #2 (permalink)
Senior Member
 
Craig92DA9's Avatar
 
Real Name: Craig
Join Date: May 2005
Location: San Luis Obispo, Ca
Model: GS
Year: 1992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Barometric pressure sensor is your manifold absolute pressure sensor. Same thing. It is one of the sensors that reports to the ECU to help it determine the volume of intake air and subsequently how much fuel should be added. It would explain your lack of power if it was bad, but make sure everything is hooked up correctly and you have continuity between the sensor and the ECU before you go throwing parts at it. A simple chilton/hayes repair manual should get you on the right track.
__________________
When ignorance is bliss, to be wise is folly.
Craig92DA9 is offline   Reply With Quote Quick reply to this message
Old 02-20-2012, 12:27 AM   #3 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: wausau, WI
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Craig92DA9 View Post
Barometric pressure sensor is your manifold absolute pressure sensor. Same thing. It is one of the sensors that reports to the ECU to help it determine the volume of intake air and subsequently how much fuel should be added. It would explain your lack of power if it was bad, but make sure everything is hooked up correctly and you have continuity between the sensor and the ECU before you go throwing parts at it. A simple chilton/hayes repair manual should get you on the right track.
where is that sensor at on the manifold also did a compress test i get 120 all a cross is that good???
richie_lee is offline   Reply With Quote Quick reply to this message
Old 02-20-2012, 04:48 PM   #4 (permalink)
Senior Member
 
Craig92DA9's Avatar
 
Real Name: Craig
Join Date: May 2005
Location: San Luis Obispo, Ca
Model: GS
Year: 1992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Since you have a swap I'm not sure exactly, ususally mounted on the firewall with vac line running to it. 120 across the board is ok, motor is a little old I'd say or you diddnt crank it very much on each cyl. Either way as long as the numbers are within 10% of eachother it does not indicat a problem
Craig92DA9 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:59 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.