Car died while driving, now won't start.. - Team Integra Forums - Team Integra

Team-Integra.net is the premier Acura Integra Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-18-2011, 11:27 AM   #1 (permalink)
Member
 
Join Date: Sep 2010
Location: , PA
Feedback Score: 0 reviews
Default

'91 GS, 62K miles, 5 spd, NO MODS, new cap, rotor and plugs, new fuel filter just 2K miles ago. Car started and drove fine. Just flat-out died. Towed it home w/ a strap. Fuel pump primes, motor turns over but start.

Check fuses. Check fuel pressure. Check for spark.

Other ideas? Link to a check list?

Thanks folks.
freq is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2011, 11:33 AM   #2 (permalink)
Senior Member
 
91_LS's Avatar
 
Real Name: Kyle
Join Date: Mar 2008
Location: Carson, NV
Model: Integra
Year: 1991
Articles: 1
Feedback Score: 0 reviews
Default

Dose it try to start but die right away? Have you checked timing?
91_LS is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 11:37 AM   #3 (permalink)
Senior Member
 
Join Date: Jan 2010
Location: EW, WI
Feedback Score: 1 reviews
Default

check the timing belt
__________________
"I removed every luxury power item on the car rofl. No A/C, No P/S, No C/C, and No ABS, or SRS for that matter hehe. Haven't missed any of it. I may miss SRS if my face smashes the steering wheel but i think i'll be okay." -97lsteggy
envythe1NTEGRA is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 11:37 AM   #4 (permalink)
Member
 
Real Name: Donny
Join Date: Dec 2010
Location: Fall River
Model: Rs
Year: 1996
Feedback Score: 0 reviews
Default

maybe your alternator if that doesn't run then the car will have nothing to run on when it on the battery is there to jump it
__________________
"When life throws you a curve, downshift and take it hard"
DonnySavyMuth is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 12:10 PM   #5 (permalink)
Member
 
Join Date: Sep 2010
Location: , PA
Feedback Score: 0 reviews
Default

Will NOT start at all but does turn over. Will check timing and timing belt.
freq is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 12:56 PM   #6 (permalink)
Senior Member
 
IndyGSR's Avatar
 
Real Name: Mike
Join Date: Dec 2006
Location: NAPTOWN, IN
Model: GSR
Year: 1999
Feedback Score: 2 reviews
Default

A bad crankshaft or camshaft position sensor can also cause a no start condition. These sensors are located inside your distributor.
__________________
ASE Certified Technician


HONDA
- The Power of Dreams
IndyGSR is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 01:45 PM   #7 (permalink)
Senior Member
 
Join Date: Sep 2004
Location: San Diego, CA
Feedback Score: 0 reviews
Default

Just my two cents on this.

When people say " I replaced the cap and rotor",Does that mean the whole distrubutor? The internals? Like the coil and ignitor? Just wondering.In 2002 my car just died while driving. pulled over. towed. Mechanic said it was my "ignitor".He replaced that, and hadn't had any problems since 2002. this is not related to my post about "Immediate shut down after start up"

You'll see the "ignitor" in here:
http://www.team-integra.net/sections...cleID=1112Hope this helps
__________________
Just keeping it clean!
int3gra07 is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 01:53 PM   #8 (permalink)
Senior Member
 
Join Date: Sep 2004
Location: San Diego, CA
Feedback Score: 0 reviews
Default

Aww can someone fix the link? My bad. The copy paste seemed to not work.
int3gra07 is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 01:56 PM   #9 (permalink)
Senior Member
 
91_LS's Avatar
 
Real Name: Kyle
Join Date: Mar 2008
Location: Carson, NV
Model: Integra
Year: 1991
Articles: 1
Feedback Score: 0 reviews
Default

Here you go
91_LS is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 02:01 PM   #10 (permalink)
Senior Member
 
Join Date: Sep 2004
Location: San Diego, CA
Feedback Score: 0 reviews
Default

Thanks kyle
int3gra07 is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 02:25 PM   #11 (permalink)
Senior Member
 
964doorgeezer's Avatar
 
Real Name: Mike
Join Date: Jun 2008
Location: norcal, CA
Model: DB8
Year: 1996
Feedback Score: 1 reviews
Default

When mine did the exact same thing, I replaced the igniter first and still no start. I then replaced the coil and voila! Probably one of those, but either figure out which one for sure or replace the coil first because it is WAY cheaper.
964doorgeezer is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 02:29 PM   #12 (permalink)
Senior Member
 
91_LS's Avatar
 
Real Name: Kyle
Join Date: Mar 2008
Location: Carson, NV
Model: Integra
Year: 1991
Articles: 1
Feedback Score: 0 reviews
Default

Just so everyone knows,if the igniter is bad,you can still have some spark,just not strong enough to run the car.
If you have spark but car still don't run after checking fuel,fuse and all,most likely the igniter.
But if you check spark and there isn't any,the coil is bad.
91_LS is offline   Reply With Quote Quick reply to this message
Old 02-18-2011, 02:35 PM   #13 (permalink)
Senior Member
 
Join Date: Nov 2006
Location: Thieves suck, CA
Feedback Score: 1 reviews
Default

Usually when someone says they replaced the cap and rotor, they are usually referring to the "Distributor cap" and the "Distributor rotor." I would check:

- Check the resistance of your ignition coil. You can find the troubleshooting guide in our Articles section.
- Check the charging voltage of your alternator.
- A excessively burnt contact on the ignition switch can cause the vehicle to randomly die (Done this recently on customer vehicle)
- Honda ICM usually starts to fail intermittently due to excessive heat
- Definitely check to see if the timing has jumped any tooth of the cam sprocket (Also done this recently twice on customer vehicles)
- Check the conditions of your spark plugs.
__________________
SimplyB18C is offline   Reply With Quote Quick reply to this message
Old 02-19-2011, 03:59 PM   #14 (permalink)
Member
 
Join Date: Sep 2010
Location: , PA
Feedback Score: 0 reviews
Default

OK, start with the easy stuff, I assumed it was getting fuel, spark was my concern so I removed the distributor cap and found some "parts". So what's broken here, the cap or the ignition coil?



Thanks again for all the help people!!!!
freq is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.