Shift Lock Release (Automatic Trans) - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 08-01-2004, 07:30 PM Thread Starter
Junior Member
 
Join Date: Jul 2003
Location: Smyrna, GA
Posts: 25
Feedback Score: 0 reviews
My car will not let me shift out of Park (while having the break to the floor) UNLESS i put my key in the shift lock release button? What could be my problem?
TruKru is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-01-2004, 07:41 PM
Senior Member
 
Join Date: Jan 2003
Location: Rockland, NY
Posts: 3,638
Articles: 1
Feedback Score: 1 reviews
faulty shift lock solenoid would be my first guess...there is a little solenoid (elecromagnetic device) in you center console that moves a plastic locking tab out of position when the BRAKE is depressed...it is the little thing you hear go 'click' when you press the brake while in park. if you have a multimeter or even a test light you should first check the wires going to it for 12V, could be a loose harness

JustTegIt is offline  
post #3 of 6 (permalink) Old 08-09-2004, 03:00 AM Thread Starter
Junior Member
 
Join Date: Jul 2003
Location: Smyrna, GA
Posts: 25
Feedback Score: 0 reviews
Well I found out what it was. My throttle body had to be adjusted. Since I just added a 70MM Throttle body. I am back and running.
TruKru is offline  
post #4 of 6 (permalink) Old 08-09-2004, 03:27 AM
Senior Member
 
Join Date: Nov 2003
Location: , CA
Posts: 905
Feedback Score: 5 reviews
hmmm...that can be a security feature...
JD97 is offline  
post #5 of 6 (permalink) Old 08-09-2004, 08:49 AM
Senior Member
 
Join Date: Jan 2003
Location: Canada, ON
Posts: 10,383
Articles: 11
Feedback Score: 9 reviews
Your transmission cable is sized, broken, loose or defected. I had this problem 4 days ago with my 92 g2 automatic.

Basically i couldn't put it into Park, and it stays in R (eventho the stick position is in P), so when i thought its in P, it actually start to goes backward!!! And i had to use the key to release the lock and leave it at N and pull the handbrake...

Anyhow, just fixed it yesterday, and damn, the shift is sooo smooth now, is like brane new!! I took it to the dealer to fix it because garages i checked said they don't wanna touch anything related to tranny... dealer charged me about 375$ (tax, labor and part included), that is CANADIAN DOLLARS.

The cable is about a thumb size thick, so i think that alone would probably cost like 150$ maybe 150$ labor...

Check that out first, i highly think is your tranny cable.

[b]- WTB G2 hood cable, G3 billet ps, alt, & ac pulley - My running log - My FS thread: NGK, Hub ring, G2 Neuspeed 4pts, etc.
codenamezero is offline  
post #6 of 6 (permalink) Old 04-02-2008, 12:06 AM
Junior Member
 
Join Date: Mar 2008
Location: , NJ
Posts: 9
Feedback Score: 0 reviews
I am having a similar problem with my 95. I cant take my car out of P without putting a key in the shift lock release. It is also affecting my brake lights. The parking lights work but the brake lights wont light up at all. I put a test light on the wire running to the solenoid and it lights up. one guy told me it could be the neutral safety switch or the brakelight switch. I dont know what to do. Also, I think I have a short or i blew a fuse because now my parking lights dont work at all...only my signals. Any ideas guys?
Diggahman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome