2001 Integra won't start - Team Integra Forums - Team Integra
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-12-2017, 02:22 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 3
Feedback Score: 0 reviews
2001 Integra won't start

Car died in flight. When I diagnosed it I noticed that the check engine light isn't coming on and the main relay clicks once. The fuel pump isnt priming, I bought a new one and still no prime. When I spray starting fluid on the air filter the car starts up smoothly for a brief moment. I checked the fuses for main relay and pump. Both were good.
chiefjefe is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-17-2017, 11:47 PM
Senior Member
 
Join Date: Feb 2002
Location: Smog Tech, CA
Posts: 9,719
Articles: 4
Feedback Score: 3 reviews
Disconnect fuel line and see if its supplying fuel from pump. If its starting and running on starting fluid then it is not getting fuel. Pump may prime but that doesn't mean it will supply fuel.

Welcome, FlatRate.
You last visited: 12-01-2011 at 02:28 PM
Private Messages: Unread 0, Total 611 (total 250 allowed.)
Your PM box is 244% full.

Its been forever since I've been on here! And don't PM me as I intend to keep my box full so I don't get any annoying PM's!
FlatRate is offline  
post #3 of 4 (permalink) Old 06-18-2017, 11:04 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 3
Feedback Score: 0 reviews
Quote:
Originally Posted by FlatRate View Post
Disconnect fuel line and see if its supplying fuel from pump. If its starting and running on starting fluid then it is not getting fuel. Pump may prime but that doesn't mean it will supply fuel.
I checked the pump harness and it wasn't getting voltage then I checked the continuity of terminal no.3 on PGM-FI relay female connector and ground and got no reading. I did get hit from the left front side a month ago, maybe that messed up the g101 wiring ?
chiefjefe is offline  
 
post #4 of 4 (permalink) Old Yesterday, 02:34 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 3
Feedback Score: 0 reviews
Bump
chiefjefe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome