Engine suddenly died on a highway - Team Integra Forums - Team Integra

Team-Integra.net is the premier Acura Integra Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-04-2010, 06:47 PM   #1 (permalink)
Junior Member
 
Join Date: Aug 2008
Location: Calgary, AB
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Hey, would anyone know what may have broken down?

I was driving on a highway doing 110km/h (70mph), then suddenly I lost the power and my speedo fell to 0.
once I got her towed home, I found no spark and no smell of fuel when cranked.

Im blaming dizzy at this point. Anyone experienced anything similar

Its a 2000 Special Edition (obd2b)
with no electrical or fuel modifications

Thanks!
vzatonsk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-04-2010, 06:52 PM   #2 (permalink)
Super Moderator
 
MeltMan's Avatar
 
Real Name: Casey
Join Date: Apr 2002
Location: Chicago, IL
Model: The 'L' train
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Articles: 3
Feedback Score: 36 reviews
Default

Sounds like a broken timing belt. Pull the valve cover and look.
MeltMan is offline   Reply With Quote Quick reply to this message
Old 09-04-2010, 06:56 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2010
Location: , MS
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

thats what i was thinkin too meltman how many miles on the car and whens the last time you had it changed
jdmteggy22 is offline   Reply With Quote Quick reply to this message
Old 09-04-2010, 07:22 PM   #4 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Palm Desert, CA
Model: DA9
Year: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

You say no spark or fuel.so 1st things 1st. do you hear your fuel pump turn on.maybe invest in a fuel pressure guage if you havent already(its helped me exclude fuel pump problems in a matter of seconds).
xhpnotiqx is offline   Reply With Quote Quick reply to this message
Old 09-04-2010, 07:37 PM   #5 (permalink)
Senior Member
 
coolhandluke's Avatar
 
Real Name: Ryan
Join Date: Apr 2004
Location: San Francisco, CA
Model: Integra Type R
Year: 1998
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 39 reviews
Default

Quote:
Originally Posted by MeltMan on Sep/04/10
Sounds like a broken timing belt. Pull the valve cover and look.
Definitely do this first. I'v seen some crazy timing belt issues in the past year. After you have confirmed the TB and timing I would check your battery voltage (alternator) and try swapping distributors.
__________________
"To change is easy. To improve is hard."- F. Porsche

Registration for ITR Expo 14 @ Road America is now OPEN!
coolhandluke is offline   Reply With Quote Quick reply to this message
Old 09-04-2010, 08:30 PM   #6 (permalink)
Senior Member
 
Real Name: cal
Join Date: Feb 2007
Location: CA
Model: Integra LS
Year: 2001
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Default

probably the coil or ignitor...the weak links of 90's honda.
20LS01 is offline   Reply With Quote Quick reply to this message
Old 09-04-2010, 11:13 PM   #7 (permalink)
Junior Member
 
Join Date: Aug 2008
Location: Calgary, AB
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

The timing belt is fine and the engine turns over. I can hear the fuel pump as well, after crank for a good few minutes I started to smell fuel out of the cylinders (too spark plugs out), but still no spark. Can a CKP sensor in dizzy shut me down like that?
vzatonsk is offline   Reply With Quote Quick reply to this message
Old 09-05-2010, 01:51 PM   #8 (permalink)
Senior Member
 
Join Date: Mar 2007
Location: Issaquah, WA
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

if you lost power i would suggest it may be an electrical issue....

i was driving on the highway once and all my speedo went crazy and my engine died in gear my turn signals wouldnt blink right, and i pulled over to the side of the road and my car caught on fire lol.

it was a small fire i was able to blow it out, easily once the car was off. turned out a wire from my subwoofer fell out of the fuse, so i had a live wire hanging from my battery and it touched my axle, thus creating havoc.

point of the story is, my engine died when that happened, so if you lost power and your engine died.... just a guess
__________________
xCommandoRandox is offline   Reply With Quote Quick reply to this message
Old 09-05-2010, 02:24 PM   #9 (permalink)
Senior Member
 
Join Date: Nov 2005
Location: Venice, FL
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 14 reviews
Default

most likely the ICM in the dizzy.
__________________
PB in my built beast gsr: 10.4 @ 143 C16 30PSI

SEARCH "95DC2TEG" ON YOUTUBE FOR VIDEOS!



PB in my stock long block boosted LS: 12.2 @ 113mph 17lbs 307whp/283tq
Antman985 is offline   Reply With Quote Quick reply to this message
Old 09-07-2010, 04:46 PM   #10 (permalink)
Junior Member
 
Join Date: Aug 2008
Location: Calgary, AB
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

replaced dizzy. Running again
Thanks for help
vzatonsk is offline   Reply With Quote Quick reply to this message
Old 09-07-2010, 05:17 PM   #11 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: The 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Default

Good to hear man!
__________________
DCsquad #14
SSBPGSR
BrokeDC2 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.