Black smoke when I floor my car - Team Integra Forums - Team Integra
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 12-03-2009, 09:16 PM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: , HI
Posts: 683
Feedback Score: 0 reviews
My friends say when they are behind me and i floor my car(from around 50mph) a puff cloud of black smoke comes out of my exhaust. Also i've haerd it smells(literally) to be in a car behind mines. I only have headers, with the stock cat., and resonator, with a N1 exaust
I'll add that my car has been eating oil lately
Any ideas t.i.?
zrk808 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12-03-2009, 09:40 PM
Senior Member
 
Join Date: Feb 2007
Location: SF Bay Area, CA
Posts: 574
Feedback Score: 3 reviews
i would say valve stem seals
old_cigg is offline  
post #3 of 17 (permalink) Old 12-03-2009, 09:45 PM
Senior Member
 
Join Date: Sep 2008
Location: Co Springs, CO
Posts: 107
Feedback Score: 1 reviews
Piston rings if the smoke it black but could be either

Greenteg91 is offline  
post #4 of 17 (permalink) Old 12-03-2009, 09:45 PM
Senior Member
 
Join Date: Dec 2007
Location: Burbank, CA
Posts: 336
Feedback Score: 0 reviews
I have the same issue... I only get black smoke when I gun my car and shift fast at high RPMS.
Ive grown to live with my oil burning problem unfortunately...

Plus side, I love Jiffy Lube top off for free... I get about 4 quarts refill in between oil changes lol.
DboysDC2 is offline  
post #5 of 17 (permalink) Old 12-03-2009, 09:52 PM
Senior Member
 
Join Date: Oct 2009
Location: Hiding in, NJ
Posts: 102
Feedback Score: 0 reviews
couldnt it be oil left over in the exhaust was your car sitting to long or does this only apply to turbo'ed vehicles

98 Ls in the Works!!!
Dj98Teg is offline  
post #6 of 17 (permalink) Old 12-03-2009, 10:08 PM
Super Moderator
 
LightningTeg's Avatar
 
Join Date: Oct 2006
Location: Indianapolis, IN
Posts: 5,712
Feedback Score: 24 reviews
Black is fuel.

08' TSX
98' Integra LS Previously 283whp/300ft-lbs; Now 602whp/453ft-lbs, Non-Vtec E85. PB 12.7 @ 128mph

"His Noodly Appendage hath blessed the B-Series"
LightningTeg is offline  
post #7 of 17 (permalink) Old 12-03-2009, 10:09 PM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: , HI
Posts: 683
Feedback Score: 0 reviews
Wait, so does this mean unless I fix my valve stem seals I will continue having to fill up my oil everytime it gets low? And does it even mean thats the problem to my oil burning?
zrk808 is offline  
post #8 of 17 (permalink) Old 12-03-2009, 10:11 PM
Senior Member
 
Join Date: Apr 2006
Location: Jacksonville, NC
Posts: 1,002
Feedback Score: 15 reviews
whens the last time you replaced ur pcv valve?

GSR build....Mugen/Recaro/Azect I need an Oh Shit handle next to my bed.
IntegraKid_88 is offline  
post #9 of 17 (permalink) Old 12-03-2009, 10:11 PM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: , HI
Posts: 683
Feedback Score: 0 reviews
Quote:
Originally Posted by LightningTeg on Dec/03/09
Black is fuel.
Thanks, that helps. So what could be causing my fuel to burn like that?
zrk808 is offline  
post #10 of 17 (permalink) Old 12-03-2009, 10:14 PM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: , HI
Posts: 683
Feedback Score: 0 reviews
Quote:
Originally Posted by IntegraKid_88 on Dec/03/09
whens the last time you replaced ur pcv valve?
Ive had the car for little over a year now, and I havnt replaced it yet.
zrk808 is offline  
post #11 of 17 (permalink) Old 12-03-2009, 10:22 PM
Senior Member
 
Join Date: Apr 2006
Location: Jacksonville, NC
Posts: 1,002
Feedback Score: 15 reviews
^my car had an oil consumption problem and about the same issue...anytime i hit about 6k just cloud of smoke. When i removed the valve it was no longer functioning and replacing it resolved my issue. (this was the first and last thing i tried) now im making it to my 3500 mile oil change with most of my oil. They are really cheap too but a pain to change.

give it a shot
IntegraKid_88 is offline  
post #12 of 17 (permalink) Old 12-03-2009, 10:23 PM
Super Moderator
 
LightningTeg's Avatar
 
Join Date: Oct 2006
Location: Indianapolis, IN
Posts: 5,712
Feedback Score: 24 reviews
What do your friends smell behind you? If its oil burning you will smell it. It could be your cat going bad.
LightningTeg is offline  
post #13 of 17 (permalink) Old 12-03-2009, 10:59 PM
Member
 
Join Date: Jul 2008
Location: , NC
Posts: 55
Feedback Score: -1 reviews
Quote:
Originally Posted by IntegraKid_88 on Dec/03/09
^my car had an oil consumption problem and about the same issue...anytime i hit about 6k just cloud of smoke. When i removed the valve it was no longer functioning and replacing it resolved my issue. (this was the first and last thing i tried) now im making it to my 3500 mile oil change with most of my oil. They are really cheap too but a pain to change.

give it a shot
where is this located? thanks
steveng1 is offline  
post #14 of 17 (permalink) Old 12-03-2009, 11:02 PM
Senior Member
 
Join Date: Apr 2006
Location: Jacksonville, NC
Posts: 1,002
Feedback Score: 15 reviews
^search....i can tell you the location but its not really in the open so its better to see a picture with it circled.
IntegraKid_88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Integra Forums - Team Integra forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome